








































 

 

Getting started 



14 Getting started 
 

 

 



Getting started 15 
 

 

Using the Startup Wizard 

 

Once you have installed CraftArtist, you're ready to start crafting! By default, a 
Serif CraftArtist item is added to the All Programs submenu of the Windows 
Start menu. 

Opening the Startup Wizard 

• Use the Windows Start menu to open CraftArtist.  
 
-or-  

• If CraftArtist is already running, on the File menu, click New>New 
from Startup Wizard...  
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The Startup Wizard offers different routes into the program: 

Option Allows you to... 

Choose a Template Create a CraftArtist Project (greeting card, 
scrapbook, photobook, etc.) based on a template. 
You can customize the layout to suit your needs by 
adding your own photos, text, and decorative items. 

Blank Project Create a new CraftArtist project from scratch. 

Make & Do Project Create physical projects (rather than electronic 
ones) such as greeting cards. Follow the written and 
video instructions step-by-step for beautiful cards 
you can pop in the post box! 

Download Free 
Digikits 

Access free to use Digikits hosted on DaisyTrail. 

Visit DaisyTrail 
Shop 

Buy Digikit Collections and individual Digikits on 
DaisyTrail. 

Use the Open section to launch recently opened and saved CraftArtist projects 
(plus unopened projects). Hover over each entry for a quick preview before 
clicking! 

The Learn section allows you to access online video tutorials hosted on 
DaisyTrail, as well as the DaisyTrail gallery and forums. The CraftArtist User 
Guide (PDF format) tells you all you need to know about CraftArtist.  

http://www.daisytrail.com/�
http://www.daisytrail.com/�
http://www.daisytrail.com/�
http://www.daisytrail.com/�
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Turning the Startup Wizard off and on 

If you don't want the Startup Wizard to display every time you open CraftArtist, 
you can turn it off. 

To turn off the Startup Wizard: 

• In the lower-left corner of the Startup Wizard, click Don't show this 
wizard again. 
 
-or-  

1. On the Tools menu, click Options... 

2. In the Options dialog, under Ease of Use, clear the Startup Wizard 
check box. 
 

  

 Both methods only turn the Startup Wizard off when you open 
CraftArtist. Once the program is open, you can still access the 
Startup Wizard by clicking File>New>New from Startup Wizard. 

To turn the Startup Wizard back on: 

1. On the Tools menu, click Options...  

2. In the Options dialog, under Ease of Use, select the Startup Wizard 
check box. 
 
-or-  

1. On the File menu, click New>New from Startup Wizard. 

2. Click to clear the Don't show this wizard again box. 
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Understanding Craft Projects 
CraftArtist is project based, and allows you to create greeting cards, scrapbooks, 
photobooks, stationery, gift wrap, and party crafts from project templates or 
from scratch. Your saved work can then be saved as a Craft Project (*.craft) file. 

Template-based projects 

The projects you can create depend on the product you've purchased and any 
installed Digikit you've downloaded and installed. As an example, the Greeting 
Cards Digikit Collection contains many Digikits, each packed with different 
layouts to make your Greeting Card project template. Similarly, the Scrapbooks 
Digikit Collection provides scrapbook layouts, the Baby Photos Digikit Collection 
provides baby-related layouts, etc. 

The project types are as follows: 

 

Greeting Cards 
You can choose from greeting card layouts from 
your installed Digikits. Layout types include Side 
Fold, Tent Fold, Tri-Fold, Z-fold. 
  

 

Scrapbooks 
This project type is for typical 12" x 12" scrapbook 
pages. 
The Digikit layouts are all designed for the 
creation of stunning scrapbooks. 
Embellishments, materials for cutting, and 
textured backgrounds all contribute to great 
layouts. 
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Photobooks 
Photobook layouts are packed with photo frames 
which automatically populate with your favorite 
hand-picked photos. Great for photo-rich 
wedding and baby albums! 
  

 

Stationery 
Create your own personalized stationery including 
invitations, RSVPs, menus, thank you cards, and 
much more. 
  

 

Gift Wrap 
Diverse layouts are provided for gift wrap (Gift 
bags, boxes, and tags). 
  

 

Party Crafts 
Start celebrating with room, glass, and cupcake 
decorations, plus party masks, place cards, and 
table numbers! 

Template-based projects are created from the Startup Wizard's Choose a 
Template option. (See Starting from a template on p. 21). 

 Whichever layout you then select, you'll also get all other items from 
the Digikit added to the Content tabs in your workspace. 
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Blank projects 

By starting from scratch, you can still create any of the above project types, but 
as simple empty page layouts. 
 

 
 
By using the Digikit Browser (see p. 53), you can then choose any installed 
Digikit to pick items to base your project on. This gives you more flexibility in 
design. 
 
Blank projects are created from the Startup Wizard's Blank Project option. (See 
Starting projects from scratch on p. 32). 
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Starting from a template 

 

Digikits offer a selection of template layouts, backgrounds, frames, materials, 
letters, embellishments, brushes, swatches, and effects.  

If you want to get started quickly, selecting a template will help you to create 
your first project in just a few easy steps. 

There's no need to worry about your project paper sizes as your project will 
automatically scale to your printer's paper size. 

You can also create original projects from scratch. See Starting a project from 
scratch on p. 32. 

 Additional Digikits are available from the www.daisytrail.com 
website.  
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Choosing a layout 

1. Launch CraftArtist, or click File>New>New from Startup Wizard...  

2. In the Startup Wizard, click Choose a Template. 

 If you've switched the Startup Wizard off, you can switch it on again. 
Click Tools>Options, select the Ease of Use option, and then select 
the Startup Wizard check box. 

3. From the dialog's Craft Projects tab, select the type of project you 
want to create, e.g. Greeting Cards, Scrapbook Pages, PhotoBooks, etc. 
 

 

4. In the middle pane, scroll to review each layout; on hover over, each 
layout's thumbnail gives a visual indication of your printed project. 
You'll see the same set of layouts repeated for each installed Digikit in 
turn. 
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Adding decorative items 

1. In the Content tabs at the left of the workspace, open the 
Embellishments or the Materials tab. 

2. Scroll the tab to find the item you want to add, and then drag it onto 
your page. 

3. To move, resize, rotate, or delete an item, use the methods described 
above in Adding letters. 

 To remove a design item from a Content tab, click its  Remove 
button. 

Starting projects from scratch 
If you decide to create your project from scratch, the first step is to select the 
page size and layout for your project.  

Creating a new blank project 

1. Launch CraftArtist, or click File>New>New from Startup Wizard...  

2. In the Startup Wizard, click Blank Project. 

 If you've switched the Startup Wizard off, you can switch it on again. 
Click Tools>Options, select the Ease of Use option, and then select 
the Startup Wizard check box. 

 If the Startup Wizard is turned off, or you cancel the wizard, a new 
blank page will open of the type and size you last created. 

Choosing page size and layout 

When starting a blank project, you'll be able to set up your page size and layout 
initially, using standard or custom page sizes. 
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4. Drag a brush stroke across your page. 

  

5. To create new brush strokes, repeat the click and drag process. 
 

 

6. (Optional) Swap to a different brush on the Brushes tab for other 
brush effects, e.g. spray brushes for flowers, then continue painting. 
 

 
  

7. When you have finished painting, to deselect the brush stroke press 
the Esc key. 
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 Brushes used in the current project are added to the Document 
category of the Brushes tab. 

For more on brushes, see Adding brush strokes on p. 205. 

Adding Digikit brushes 

The Brushes tab's Digikit category displays the brushes added from Digikits. If 
you've previously chosen to add all the items from a Digikit, a selection of brush 
strokes will be displayed in this category. 

 

 Some Digikits don't contain brushes. 

To add Digikit brushes: 

1. On the Pages Context toolbar, click  Add items from Digikits. 
The Digikit Browser dialog opens. 

2. Select the Browse my items tab. 

3. Select the Brushes category from the left-hand category list.  

4. Scroll the middle pane until you find a set of Digikit's brushes you like. 
Click to select the brush(es) you want to use. 
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5. (Optional) Click  Back to all Digikits to add brushes from other 
Digikits. 

6. Click Done.  

Make & Do projects 
Make & Do projects are a great excuse to get the scissors and glue out and try 
your hand at some 'real' project. These are typically cards for occasions or simply 
based on a theme. 

To make your project easy to complete, CraftArtist suggests equipment and 
materials needed. You'll also be able to follow a step-by-step video along with 
written How To instructions. 
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Each Make & Do project is actually a *.craft file, containing all the instructions, 
examples, and embellishments you'll need. The embellishments can be printed 
and cut out to complete your project. 

 Make & Do projects provide all the content you'll need to complete 
your project. As such you won't be able to add content from 
installed Digikits. 

 Starting a Make & Do Project 

1. Launch CraftArtist, or click File>New>New from Startup Wizard...  

2. In the Startup Wizard, click Make & Do Project. 

 If you've switched the Startup Wizard off, you can switch it on again. 
Click Tools>Options, select the Ease of Use option, and then select 
the Startup Wizard check box. 

3. From the dialog, choose a level which you feel most comfortable 
with—Beginner, Intermediate, or Advanced. Different Craft Projects 
will be offered for each level. 

4. Select the project you want to make, then click OK. 

5. Open the Pages tab, by clicking the  button at the bottom of 
your workspace. 

6. Make your project by following the Start Page then Instructions page. 
Subsequent Print Template pages let you edit, print, and cutout 
embellishments for your project. 
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Opening and displaying projects 
You can open an existing project from the Startup Wizard or the File menu. If 
you have more than one project open, you can switch between them using the 
Window menu or the document tabs. 

Opening a recently opened project (via Startup Wizard) 

1. From the Startup Wizard (at startup time or via File>New...), select 
your project from the Open section. The most recently opened project 
will be shown at the top of the list. To see a thumbnail preview of any 
project before opening, hover over its name in the list. 
 

 

2. Click the file name to open it.  

CraftArtist opens the file as a maximized currently active project. 

 Recently viewed files also appear at the bottom of the File menu. 
Simply select the file name to open it.  
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Opening any project  

1.  From the Startup Wizard (at startup time or via File>New...), 
click Open.... 
-or- 
 
Choose Open... from the File menu (at any time). 

2. In the Open dialog, select the folder and file name. 

3. Click Open to open the desired project as a maximized document. 

Browsing your projects 

1. Choose Browse... from the File menu. 

2. In the Open Saved Work dialog, in the Documents pane: 

• Use the Folders tab to browse your computer's folder structure 
and locate your projects. 
 
-or-  

• Use the History tab to view your most recently used projects.  

3. On the right, preview thumbnails of your saved projects are displayed.  
 
You can choose between Thumbnails View (displays thumbnails 
only), or Details View (displays thumbnails and information about 
the file—file size, creation date, and so on). 
 
Click a thumbnail, and then click Open. 
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Displaying projects  

If you have multiple craft projects open at the same time, there are several ways 
to jump between them quickly. 

Displaying a project from the Window menu: 

• Select a project name from the Window menu.  
 
Unsaved projects are indicated with an asterisk. 
 
The currently active project is indicated with a check mark. 

Displaying a project from the document tabs:  

• In the upper left area of the workspace, click on an open project's tab 
to make it active. The file names of projects that are not active are 
grayed out. 

Saving your work 
The first time you save your work: 

1. Click  Save.  

2. In the Save As dialog: 

• Type a file name. 

• Browse to and select the destination for your saved file. 

• Click Save. 

On subsequent saves: 

• To save the project under its current name, click the  Save button 
(or use Ctrl+S on your keyboard). The existing project file is 
overwritten with your recent changes. 
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• To save the project under a different name, click File>Save As... to 
open the Save As dialog. 

 CraftArtist periodically autosaves your work to a temporary file, 
allowing you to recover as much as possible in the event of a system 
failure. You can set autosave frequency under the General option of 
the Tools>Options... dialog. 

 Craft projects are saved with a *.craft file extension.  
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Browsing 
The Digikit Browser provides access to your installed Digikits, and to featured 
free and purchasable Digikits from daisytrail.com. You can browse Digikits and 
preview the items they contain, before adding them to your workspace.  

You can also use the search controls at the right of the dialog to narrow your 
search, or to find a specific item. There are two ways to browse Digikit items—
by Digikit, or by item category. 

Browsing Digikits 

1. On the Pages context toolbar, click  Add items from Digikits. 

2. In the Digikit Browser, you'll see installed Digikits, plus featured free 
and purchasable Digikits from the DaisyTrail.com shop. (See Buying 
Digikits on p. 57.) 
 
Browse the Digikits in My Digikits, Featured Free DaisyTrail.com 
Digikits and DaisyTrail.com Digikits categories. Hover over your 
chosen Digikit to see a zoomed-in preview for further inspection, then 
click its thumbnail.  

3. Scroll through the categories to browse items included in the Digikit. 

4. (Optional) To narrow your search, filter items by clicking tag names 
(e.g., Flower) in the Categories section. (See Applying a search filter on 
p. 54.) 

5. To browse another Digikit, click  Back to 'All Digikits'. 
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Browsing items 

1. In the Digikit Browser dialog, click the Browse my items tab. You'll 
see items belonging to installed Digikits, plus featured free and 
purchasable Digikits from the DaisyTrail.com shop. (See Buying 
Digikits on p. 57.) 

2. On the left-hand side of the dialog, select an item category you want to 
browse, e.g., Embellishments. 

3. The items are categorized further in the middle pane by the name of 
the Digikit to which they belong, e.g., Afternoon Tea. Scroll through to 
browse the items included in each Digikit. To make browsing easier, 
you can expand and collapse the Digikit categories to hide or reveal 
the items. 

4. (Optional) To narrow your search, filter items by clicking tag names 
(e.g., Flower) in the Categories section. (See Applying a search filter.) 

Applying a search filter 

The filter searches preset and custom tags applied to all of the Digikits shown in 
the Digikit Browser (this includes Digikits you have installed, and Digikits 
available from the DaisyTrail.com shop). (See Tagging in CraftArtist Help.) 

1. Click  Add items from Digikits. 

2. Click Browse Digikits or Browse my items, depending on which 
browsing method you prefer. 

3. There are two methods by which you can apply search filters, and both 
can be used together to further narrow your search.  

http://www.daisytrail.com/�
http://www.daisytrail.com/�
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• Select a preset search tag from the drop-down menus. 
 

 

• Type the word or letter you want to search for in the Search text 
box, situated at the right of the dialog. This is useful for retrieving 
items with custom tags attached. 
 

 

 

 Ctrl-click to select more than one filter. Click  to remove the 
filter(s). 

If you've searched via the Browse Digikits tab, the Digikit containing the 
relevant items is displayed for you to select and browse further. 
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If you've searched via the Browse my items tab, click on each category, e.g., 
Frames, to reveal the relevant items. 

 

Adding items to your workspace 

• To add items to your workspace via the Browse Digikits tab, select the 
Digikit you want to browse and then simply click the item you want to 
add. 

• To add items to your workspace via the Browse my items tab, select 
the category you want to browse, and then simply click the item. 

•  To add all items from a selected Digikit, select the Digikit, and 
then click the Add Digikit button that displays in the lower-left corner 
of the dialog. 

• To add all items in a category, click the  Add all items button that 
displays in the upper-right corner of each category's thumbnail gallery. 

 If you select an item, or add all items, from a featured free or 
purchasable Digikit—the Digikit Not Installed dialog will display 
and you will be prompted to visit the DaisyTrail.com shop.  
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•  To remove a specific item from your workspace, select the item 
and click the Remove button via the Digikit Browser or subsequently 
via the relevant Contents tab. 

• To remove all items from your workspace, click the  Clear All 
Categories button that displays in the lower-left corner of the dialog. 

Buying Digikits 

Buying Digikit collections 

CraftArtist is supplied with at least one Digikit Collection for Baby Photos, 
Greeting Cards, Scrapbooks, or Wedding Day, depending on which product 
version you've bought. For any Digikit Collection you'll find an impressive 
selection of themed Digikits to choose from.  

 You can also buy a range of DaisyTrail Digikit Collections.  

To buy other Digikit Collections: 

1. Launch CraftArtist, or click File>New>New from Startup Wizard...  

2. In the Startup Wizard, click Choose a Template. 

3. From the dialog's Digikit Collections tab, select the collection you 
wish to purchase. 
 

 

4. In the middle pane, follow the instructions to purchase your new 
Digikit collection. You'll be taken to daisytrail.com to carry out your 
purchase. 

Once you've installed the new Digikit collection, you'll see all of your newly 
purchased Digikits appear in the Digikits tab directly under the dialog's Digikit 
Collections tab. 
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Buying individual Digikits 

You can also buy individual Digikits from the DaisyTrail shop. Provided that 
you have an internet connection, the Digikit Browser will automatically update 
to display the Digikits currently available for purchase from the website. 

To buy a Digikit: 

1. On the Pages context toolbar, click  Add items from Digikits. 

2. In the Digikit Browser, scroll to the DaisyTrail.com Digikits 
category. 

3. Click the Digikit you want to buy and scroll through the categories to 
browse included items. You can also use the search controls on the 
right of the dialog to narrow the list of items, or search for a specific 
item. (See Browsing on p. 53.) 

4. Click any item. The Digikit Not Installed dialog is displayed and 
provides a brief summary of the Digikit.  

  

5. Click Visit Shop. The daisytrail.com shop opens in your web browser 
for you to proceed with your purchase. 

 If you've not already registered on daisytrail.com, you will have to 
register on the website. 
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 If you don't want to immediately buy the Digikit, you can add the 
Digikit to a wishlist (click Add to Wishlist)—a list of items you want 
to have. You can return at a later date to make your purchase.  

Downloading free Digikits 

DaisyTrail.com offers a featured free Digikit for you to download to use in your 
projects.  

Provided that you have an internet connection, the Digikit Browser will 
automatically update to display the Digikits currently available for free 
download. Digikits made available for free download are often themed 
according to current or upcoming seasons, celebrations, public holidays, and 
vacations—Independence Day, Mother's Day, Father's Day, Easter, Christmas, 
Halloween, and so on. 

To download a free Digikit: 

1. On the Pages context toolbar,  Add items from Digikits. 

2. In the Digikit Browser, scroll to the Featured Free DaisyTrail.com 
Digikits category. 

3. Click the Digikit you want to download and scroll through the 
categories to browse included items. You can also use the search 
controls on the right of the dialog to narrow the list of items, or search 
for a specific item. (See Browsing on p. 53.) 

4. Click any item. The Digikit Not Installed dialog is displayed and 
provides a brief summary of the Digikit.  

5. Click Download. DaisyTrail.com opens in your web browser for you 
to proceed with your free download.  

 If you've not already registered on DaisyTrail.com, you will have to 
register on the website. 
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Adding, moving and deleting pages 
All pages in your project are displayed in the Pages tab, which can be expanded 
from the bottom of your workspace. 

To expand the Pages tab:  

• Click on the  button at the bottom of the workspace. Click the 
button again to collapse the tab. 

Depending on your project, the way you work with multiple pages will vary. 

For scrapbooks, photobooks, stationery, and gift wrap: 

• Projects can consist of a single page, or a series of pages made up of 
various pre-defined layouts. You can add pages to your project designs 
by adding your own blank pages. 
 

  

For greeting cards only: 

• Cards use a "fixed" multiple page layout, with a back and front page 
and double inside pages. Due to the nature of folded cards, further 
pages cannot be added. 



64 Pages and design aids 
 

 

 

 

Adding pre-designed layouts 

CraftArtist offers a range of pre-designed layouts within each Digikit which you 
use as the basis of your new page. By customizing each layout further, you can 
quickly create your own professional looking designs. 

 

• Click the Insert Page icon in the Pages tab to 
access your installed Digikits and their 
layouts. Once you've selected a layout from 
the categorized pane, click OK.  
 
The layout is added as a new page as the last 
page in your project. 

You can replace any page with a different layout by selecting the page first and 
simply dragging the layout from the Layouts tab onto it. 
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Adding blank pages 

  

If you don't plan to work from a 
pre-designed layout, you can add 
blank pages from the Pages tab. 

The new page is added after the 
currently selected page. 

To add a new page: 

1. On the Pages tab, select the page after which your new page will be 
added.  

2. Click  Insert Page. The new page is created and becomes the 
currently active page. 
 
-or- 

If on the last page, click the  Next Page button on the HintLine 
toolbar and use the Page Manager's Insert Page tab. 
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Moving pages 

  

From the Pages tab, you can either: 

• Click and drag a page to its new position in the tab (illustrated above). 
 
-or- 

• Select a page selected and click  Move Previous or  Move 
Next. The selected page jumps one position back or forward in the 
page order. 

Deleting a selected page 

On the Pages tab, select a page and click  Delete Page, or right-click on the 
page and click Delete. 

Copying pages 

 

Use the Copy page button to base 
your new page on an existing 
page. Page items are copied 
across to the new page. 
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1. On the Pages tab, select the page you want to copy. 

2. Click  Copy Page to create an identical copy immediately after the 
selected page. 

Navigating pages 

  

You can use the 
horizontal and vertical 
scroll bars to scroll the 
page and pasteboard 
area. 

The Pages tab and 
HintLine toolbar 
provide additional 
controls to let you 
navigate between 
pages. 

Navigating with the Pages tab 

Once you have added pages, use the Pages tab to quickly navigate between pages.  

1. To expand the Pages tab, click on the  button at the bottom of 
the workspace.  
 
(Click the button again to collapse the tab.) 

2. To view a specific page, simply select its thumbnail. 
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 You can also use the   page controls on the HintLine toolbar 
to navigate your pages. For details, see CraftArtist Help. 

Panning and zooming 
Use panning to move around zoomed-in areas of your project. A variety of tools 
and magnifying options are available for zooming into and out of your page. 

The Pan and Zoom tools are located on the HintLine toolbar at the lower-right 
of the workspace. 

Panning 

 

Click the  Pan 
Tool and then click 
and drag on the page 
to reposition it in the 
window. 

 If you're using a wheel mouse, you can hold down the middle 
button and drag anywhere on the page to reposition it in the 
window. 
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Zooming 

 

The Zoom tools let you 
view and/or edit the page 
at different levels of detail.  

You can zoom in/out in 
increments, or by a user-
defined or preset amount. 

 

 

•  Current Zoom: Displays the current zoom percentage, with 
100% representing an actual-size page. Click on the value to select a 
preset zoom from a pop-up menu, or type over the value for a custom 
zoom percentage.  

•  Zoom Out: Click to decrease the current zoom percentage with 
each click. 

•  Zoom In: Click to increase the current zoom percentage with 
each click. 

•  Zoom Tool: Click the tool and then drag out a rectangular 
selection marquee on the page to define a region to zoom in to. The 
zoom percentage adjusts accordingly, fitting the designated region into 
the window.  
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• To zoom out, hold down the Shift key when dragging or just right-
click on the page. You can also pan around a zoomed-in page while 
the Ctrl key is pressed. To zoom to the currently selected item, choose 
Selection from the View menu. 

•  Fit Page: Click to adjust the zoom percentage so the entire page 
area is displayed in the window. 

 If you're using a wheel mouse, you can scroll the wheel forward or 
back to move up or down the page, or move horizontally left or 
right by using the Shift key and scrolling together. Try combining 
the Ctrl key and scrolling up or down for immediate in/out zoom 
control. 

Using design aids 
A number of tools are provided on the HintLine toolbar (at the bottom of the 
workspace) to assist you as you design. Typically the tools can be switched on or 
off as you go. 

Rotating your canvas 

Rotating your canvas helps you to maintain natural flow when drawing freeform 
lines, curves, or brush strokes, where the artist uses the wrist as a pivot 
(especially when using a pen tablet). If you rotate the canvas by a chosen angle 
then the drawing becomes easier—taking advantage of the natural arc of the 
drawing hand. 
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The previous example illustrates how grass-like brush strokes can be added to a 
canvas once it has been rotated 30°! 

To rotate your canvas: 

Either: 

1. Click the  Rotate Canvas button (don't click the down arrow). 

2. Hover over your workspace until you see the  cursor, then click 
and drag to rotate the canvas clockwise or counter-clockwise. 

3. Once you're happy with the degree of rotation, release the mouse 
button to reposition the canvas. 

-or- 

• Click the down arrow on the  Rotate Canvas button and 
choose a preset angle from the drop-down list. 

 You can also select an item and then choose To Item from the 
Rotate Canvas drop-down list. The canvas adjusts so that the item 
is positioned square to the X and Y axes. 

To reset your canvas: 

• With the button enabled, double-click anywhere on the canvas to 
reset. 



72 Pages and design aids 
 

 

Applying the Rule of Thirds 

  

Traditionally a technique used in 
photography, the Rule of Thirds 
grid can also be applied to 
CraftArtist projects to help you 
with page composition. 

By aligning items to intersecting 
horizontal and vertical lines (rather 
than just centering items on the 
page) you can create greater visual 
interest. 

When a grid is applied to your page the displayed context toolbar lets you alter 
the grid's color and opacity. You can also add more grids, delete, and reset a grid. 
(See CraftArtist Help.) 

 The grid is actually an overlay which appears as an ‘Overlay Layer’ in 
the Layers tab. 

To apply a Rule of Thirds grid:  

1. Click  Rule of Thirds on the HintLine toolbar. A blue grid is 
overlaid over your page. 

2. (Optional) Drag a corner or edge handle to resize the grid; reposition 
the grid by dragging. Use over selected items (instead of the entire 
page) depending on what you're currently working on. 

3. Place embellishments, photos, or cut materials onto any of the 
intersecting blue lines. 

  If at any point the Rule of Thirds grid becomes deselected, 
simply click the Rule of Thirds button again to reselect it. 
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Isolating items 

For focused editing, CraftArtist provides the Solo mode. This allows you to 
temporarily isolate selected item(s), such as embellishments or photos, on the 
page that you are currently designing (all unselected objects disappear!). In 
doing so, you avoid having to move objects to other layers or lock object 
unnecessarily. 

       

The selected balloon (selection shown in blue) can be isolated for detailed 
painting with a red brush.  

• Select the item(s), then click  Solo Mode. Click the button again 
to return to normal editing mode.  

Clipping items 

Clipped mode cuts off (clips) items that hang over the edge of your canvas, and 
which would otherwise display on your gray pasteboard area. The option is 
turned on by default, but you can view your overlapping items unclipped if 
required.  

To turn off Clipped mode: 

• Disable the  Clipped Mode button on the HintLine toolbar. Any 
overlapping items will then display in full. Click the button again to 
return to Clipped mode.  
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Adding and positioning your photos  

You can use the following methods to add photos to your project: 

• Use the Photos tab to store photos that you want to use in your 
project. You can then drag them onto the page as you need them, or 
use AutoFlow (p. 109) to quickly add them to frames you have already 
placed on your page. 

• Use the  Photo button on the Standard toolbar to add individual 
images directly to the page.  

 Use the first method if you want to add multiple photos to your 
project all at once, or if you want to add your photos to photo 
frames.  
 
Use the second method if you want to add photos to your page 
individually, or if you want to add your own embellishments to your 
layout.  
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Adding photos to the Photos tab 

1. In the Contents tabs at the left of the workspace, click the Photos tab 
to open it. At the bottom of the tab, click Add... 

2. In the Open dialog, browse to and select the photos you want to add to 
your project. 

• To select multiple adjacent files, press and hold down the Shift 
key, click the first file in the list, and then click the last file.  

• To select multiple non-adjacent files, press and hold down the 
Ctrl key, and then click to select. 

3. Click Open. Your photos are added to the Photos tab. 
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Adding photos to the page 

To add a photo from the Photos tab: 

There are several ways to add photos to your page: 

• Drag a photo from the Photos tab directly onto the page, or onto a 
photo frame. (See Adding photo frames on p. 103.) 
 

  

• Click AutoFlow to sequentially populate a series of photo frames with 
photos from the Photos tab. (See Using AutoFlow on p. 109.) 

• Replace the contents of a photo frame by dragging a new photo onto 
the frame.  
 
On the Photos tab, framed and unframed photos added to your 
project are denoted with a  check mark icon. This lets you quickly 
and easily identify photos used in your project. 
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To add a photo from the Standard toolbar: 

1. On the Standard toolbar, click  Photo. 
 
-or-  
 
On the Insert menu, click Photo>From File... 

 You can also insert photos directly from an external device such as a 
camera or scanner. See Importing camera and scanner images in 
CraftArtist Help. 

2. In the Open dialog, browse to and select the photo you want to add, 
and then click Open. 

3. To insert the photo at default size, simply click the mouse. 
 
-or-  
 
To set the size of the photo, drag out a region and release the mouse 
button. 
 

 

To add a photo by drag-and-drop: 

• Drag and drop an image file or preview thumbnail into CraftArtist 
from Windows Explorer into the current workspace. 

 Images added in this way will not automatically be scaled to fit the 
page or be added to the Photos tab. 
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Moving photos 

1. Select the photo(s) with the  Select tool. 

2. Click inside the photo (not on a handle), hold down the left mouse 
button, and then drag to a new location.  

(Note that the cursor changes to a  Move cursor.) 
 
-or-  
 
Click and drag the photo's  Move button. 
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Replacing, resizing, and deleting photos 
Once you've placed a photo on your page, you can replace, resize, or delete it as 
required. 

Replacing photos 

1. On the Standard toolbar, click the  Select tool, and then click to 
select the photo you want to replace. 
 

  

2. On the Photo context toolbar, click  Replace Photo. 

3. In the Open dialog, browse to and select the photo you want to add, 
and then click Open. 
 
The image is replaced. 
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 When you replace a photo in this way, the aspect ratio of the 
original photo is used. This is fine if both of your images are the 
same aspect ratio. However, if your photos are of different 
dimensions, then it is better to delete the original image and add 
the new one. 

To replace a framed photo: 

• Drag a different photo onto the frame from the Photos tab, or use 
AutoFlow to automatically replace the contents of multiple frames in 
a single step. (See Fitting photos to frames on p. 103.) 
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Resizing photos 

1. Select the photo with the  Select tool. 

2. To resize the photo, drag a corner handle. 
 

  
 
The photo's aspect ratio is preserved. To allow free resizing to any 
aspect ratio, hold down the Shift key while dragging.  

Deleting photos 

• To remove a photo from the page, select the photo and press the 
Delete key. 

• To remove a photo from the Photos tab, click its  Recycle button. 

 For information on deleting framed photos, see Deleting frames and 
framed photos on p. 115. 
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Cropping your photos 
CraftArtist includes the Crop Tool for cropping objects and photos on the page. 
The Crop context toolbar also provides a Rule of Thirds grid to help you with 
your photo composition (see p. 86). 

 For information on working with framed photos, see Fitting photos 
to frames on p. 108.  

Cropping a photo 

1. Select a photo and then on the Standard toolbar, click the  Crop 
Tool. 

2. Click and drag an edge or corner handle towards the center of the 
photo. 
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Using the Rule of Thirds 

1. Select your photo and click the  Crop Tool.  

2. On the Crop context toolbar, click  Show/Hide Thirds Grid. 

3. A 3 x 3 grid is superimposed on top of the photo.  
 

  

4. Drag an edge handle to crop the photo. The grid repositions itself on 
release. 
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5. To zoom into or out of the image, use the Zoom tools displayed to the 
right of the photo. 



88 Working with photos 

 

  

Click and drag on the 
cropped photo to pan the 
image. 

For best results, aim to 
position your main 
subject of interest at a 
point where any two 
gridlines intersect.  

Retouching photos 
When you select a photo on the page, the Photo context toolbar displays. 

  

In addition to replacing photos, this toolbar lets you quickly remove red eye, 
adjust brightness and contrast, apply auto level and auto contrast adjustments, 
and access PhotoLab (p. 89) and Cutout Studio (p. 97). You can use these tools 
on unframed and framed photos. 

You can also convert unframed photos to “frameless” frames. (See Converting 
photos to frames on p. 116.) 
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Applying PhotoLab filters 
PhotoLab is a dedicated studio environment that lets you apply adjustment and 
effect filters to photos, individually or in combination. 

PhotoLab offers the following key features: 

• Adjustment filters 
Apply tonal, color, lens, and sharpening filters. 

• Effect filters 
Apply distortion, blur, stylistic, noise, render, artistic, and various 
other effects. 

• Retouching filters 
Apply red-eye and spot repair correction. 

• Non-destructive operation 
All filters are applied without affecting the original photo, and can be 
edited at any point in the future. 

• Powerful filter combinations 
Create combinations of mixed adjustment, retouching, and effect 
filters for savable workflows. 

• Selective masking 
Apply filters to selected regions using masks. 

• Save and manage favorites 
Save filter combinations to a handy Favorites tab. 

• Viewing controls 
Compare before-and-after previews, with dual- and split-screen 
controls. Use pan and zoom control for moving around your photo. 

• Locking controls 
Protect your applied filters from accidental change, then optionally 
apply them to other images on selection. 
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PhotoLab includes filter tabs, a main toolbar, and an applied filter stack around a 
central workspace.  

Photos present in your project display in the Images tab.  

• If you can't see the Images tab, simply click the  button at 
the bottom of the dialog. 

  

A - Filter tabs D - Filter stack 

B - Main toolbar E - Images tab 

C - Main workspace    
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To launch PhotoLab: 

1. Select the picture that you want to apply a filter to. 

2. Click  PhotoLab on the context toolbar. 

Using the images tab 

Pictures present in your publication will show in the Images tab (E in the 
previous screenshot), if the tab is expanded. You can show or hide the tab by 
clicking the  button at the bottom of your workspace. 

To search publication images: 

1. Click the Filter button on the Images tab. 

2. Select and define a minimum and maximum size, if required. 

3. Select or deselect RGB, CMYK and Grayscale to show only images in 
these color modes. 
 

 

4. Click OK. 

The Images tab displays only images which comply to the criteria set above. 
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Filters are stored in the 
Favorites, Adjustments, 
and Effects filter tabs, and 
are grouped into categories. 

For example, the 
Adjustments tab provides 
the Quick Fix and Pro Edit 
categories, while the Effects 
tab offers a wide range of 
creative effect categories.  

On the Favorites tab, you'll 
find a selection of presets 
created with individual and 
combined filters. You can 
add your own custom filters 
to the Favorites tab. (See 
Saving Favorites on p. 96.) 

When you apply a filter 
from one of these tabs, it is 
temporarily added to the 
Trial Zone that displays 
beneath the filter stack. This 
lets you preview and adjust 
filters before applying them. 

Applying filters 

1. Select the photo you want to work on. (If the photo is framed, select it 
and click  Select Cropped Object.) 

2. Click  PhotoLab on the Photo context toolbar. 

3. For ease of use, when you open PhotoLab, the Filters stack on the 
right contains some commonly-used filters (such as White Balance 
and Lighting). These filters are disabled by default. 
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To apply one of the default filters, click its  Enable/Disable control 
to enable it, and then adjust the filter settings by dragging the sliders.  
 
To disable, reset, and delete a filter, see below. 

To add a new filter: 

1. Browse the filter thumbnails displayed on the Favorites, Adjustments, 
and Effects tabs, and click the one you want to apply. 
 
The selected filter is added to the Trial Zone, and the main window 
shows a preview of your photo with the filter applied. 
 

  

2. Experiment with the filter settings in the Trial Zone—you can drag 
the sliders, or enter values directly—to suit your requirements. (Note 
that some filters also offer check boxes, drop-down menus, and 
additional advanced controls.) 

3. (Optional) To replace the trial filter, click a different thumbnail.  

 Selecting a new filter always replaces the current filter in the trial 
zone. 

4. To apply the filter, click  Commit to add it to the Filters stack. 

5. (Optional): 

• Repeat steps 1 to 4 to add more filters to the Filters stack. 
 
Filters are applied to a photo cumulatively, in the order in which 
they are added to the Filters stack. The most recently added filter 
always appears at the bottom of the stack. (See To reorder filters, 
below.) 
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• Disable, reset, and/or delete filters in the Filters stack. (See 
below.) 

• Use zoom in/out buttons or a percentage magnification for 
detailed work. 

• Use the retouch tools to fix red eye and remove blemishes. (See 
Retouching, below.)  

6. To apply all filters in the Filters stack and close PhotoLab, click 
 OK. 

To disable, reset, and delete filters: 

• To disable a filter, click  . Click  to re-enable. 

• To reset filter values, click  . Changes to settings revert to the 
filter's defaults. 

• To delete a filter, click  .  

To reorder filters:  

• Drag and drop your filter into any position in the stack. A dotted line 
indicates the new position in which the entry will be placed on mouse 
release. 

To add a filter directly (without trialling): 

• Click  Add Quick Filter at the top of the Filters stack and choose 
a filter from the flyout categories. The filter is applied directly to the 
stack without being added to the Trial Zone. 
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Retouching  

PhotoLab's main toolbar provides some useful retouching tools. These are 
commonly used to correct photos before applying color correction and effects. 

•  Red-eye tool, to remove red eye from a human subject. 

•  Spot-repair tool, to remove blemishes from human skin and 
material surfaces. 

For instructions on using the retouching tools, see CraftArtist Help. 

Selective masking 

You may sometimes want to apply a filter to selected regions of a photo, rather 
than to the entire photo. In PhotoLab, you can do this by using a “mask” to 
define these region(s). 

You can apply a mask: 

• To the areas to which you want to apply the filter. 
 
- or-  

• To the areas you want to protect from the filter. 

 

To apply a mask: 

1. From the  Mask drop-down menu, select New Mask. 

2. In the Mask Brush pane, select the  Add Region tool. 

3. Adjust the settings to suit your requirements. For example, adjust 
Brush Size to paint larger or more intricate regions. 
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4. In the Mode drop-down menu, choose one of the following options: 

• Select: Choose this if you want to apply the filter only to the 
regions you paint. This is the default setting. 

• Protect: Choose this if you want to apply the filter to all areas of 
the photo, except for those that you paint. 

5. Using the circular cursor, paint the regions to be masked (selected 
areas are painted in green; protected areas in red). 
 

If you've not been as accurate as you'd like while painting, click 
Remove Regions then paint over the unwanted painted regions. 

6. Click  to save your mask changes, or  to cancel. 

You can create additional masks for the same filter, as above, and then choose 
between them. You can only apply one mask at any one time. By using the Mask 
menu's New From> option you can also base your new mask on an existing 
mask, which may be applied to the current filter or to any other filter in the 
stack. This is useful when working with Favorites filters that contain multiple 
adjustments. 

To edit a mask: 

• Expand the drop-down  Mask menu and select the mask you want 
to edit. Click Edit Mask. 

Saving favorites 

  

You can save specific filter settings, or 
combinations of filters, as favorites 
for future use.  

PhotoLab stores all your favorites 
together in the Favorites tab. You can 
even create your own categories (e.g. 
My Adjustments) within the tab. 
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To save and manage favorites: 

1. Click  Save Filter.  

2. In the dialog, type a name for your filter and choose the category in 
which to save it. (Click  to create a new category.) 

3. (Optional) To organize your favorites into user-defined categories, 
click the  Tab Menu button and choose Manage Favorites. 

Using Cutout Studio 

  

CraftArtist includes Cutout Studio, a powerful integrated solution for 
separating objects from their backgrounds. Whether you're discarding or 
replacing a photo background, or isolating a section of an image to use in your 
layout, Cutout Studio lets you create eye-catching pictures quickly and easily.  

Opening Cutout Studio 

1. Select the photo you want to work with. 

2. On the Photo context toolbar, click  Cutout Studio. 

3. Follow the instructions outlined below.  

 You'll find detailed instructions in the Help tab at the right of the 
Cutout Studio window.  
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Choosing your approach 

The approach you take depends on your photo content.  

 Discard Brush Tool 

• If your subject of interest is placed against a simple, uniform 
background (sky, a wall, etc.), it's easier and quicker to select and 
discard the background. 

 Keep Brush Tool 

• If the subject of interest is surrounded by a background consisting of 
complex colors or patterns (such as trees or buildings), it's easier to 
select and keep the subject. 

Selecting areas to discard or keep 

To select areas to discard or keep: 

1. Click the  Discard Tool or the  Keep Tool. 

2. On the horizontal toolbar, select a brush size. 

3. (Optional) To adjust the degree of precision with which areas are 
selected, select the Grow Tolerance check box and adjust the value. 

4. Click and drag on the image to mark the areas you want to 
discard/keep. As you do so, CraftArtist locates similar adjoining areas 
and includes them in your selection. 

5. Repeat the click and drag process until your selection area is complete.  
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6. As you paint your image, you can view your progress using the 
buttons on the left toolbar. 

•  Show original: The default view mode. The image is shown 
in its original form. 

•  Show tinted: Areas marked to be kept are shown with a 
green tint; areas to be discarded are shown with a red tint. 

•  Show transparent: Areas marked for discarding are not 
shown. By default, these areas are replaced with a checkerboard 
background indicating transparency. 

Choosing an output type 

On the Output Settings tab, the Output Type drop-down list provides two 
output format options, Alpha-edged bitmap, and Vector-cropped bitmap. The 
format you choose depends on what you want to do with your resulting image. 

General recommendations 

Choose alpha-edged bitmap if you want to blend your cutout image into another 
image or background, or if your subject has poorly defined edges. Choose 
vector-cropped bitmap if you want to place your cutout image onto a plain or 
transparent background, or if your subject has more well-defined edges. (For 
more details on these output formats see CraftArtist Help.) 

 To create an alpha-edged bitmap: 

1. On the Output Settings tab, in the Output Type drop-down list, 
select Alpha-edged Bitmap. 

2. (Optional)  

• Drag the Width slider to set the area of the image that is to be 
faded into the background. (Use a lower Width setting for small 
images, or those with intricate edges; use a higher setting for large 
images, or those with ‘cleaner’ edges.) 

•  Drag the Blur slider to smooth out the cutout edge. 
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3. To preview the cutout area, click Preview. 

4. (Optional) Use the touch-up tools to further refine the cutout area 
(alpha-edged bitmaps only). (See Refining the cutout area on p. 100.) 

5. To complete the cutout and return to the CraftArtist workspace, click 
OK. 

To create a vector-cropped bitmap: 

1. On the Output Settings tab, in the Output Type drop-down list, 
select Vector-cropped Bitmap. 

2. (Optional)  

• Drag the Feather slider to adjust the softening effect around the 
edge of the cutout. This can improve the appearance of your 
image. 

• Drag the Smoothness slider to smooth out the cutout edge. 

• Drag the Inflate slider to adjust the cutout outline, moving it 
inward or outward. 

 The Inflate adjustment is particularly useful if the edges of the 
subject include hair or fur, which usually also incorporate some of 
the background color. 

3. To preview the cutout area, click Preview. 

4. To complete the cutout and return to the CraftArtist workspace, click 
OK. 

Refining the cutout area (alpha-edged bitmaps only) 

1. On the Output Setting tab, click the Preview button. (You can use this 
button to check your cutout as you work.) 

2. On the left toolbar, click the  Restore Touch-up Tool or 
Erase Touch-up Tool. 
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3. Paint the areas for restoring or erasing as you would with the brush 
tools. 

4. (Optional) To increase or decrease the opacity of the restored or 
erased areas, drag the Hardness slider (located on the horizontal 
toolbar). 

• Higher values will result in more pixels being erased, producing a 
more defined edge. 

• Lower values will produce a softer, more blended edge. 

5. To complete the cutout and return to the CraftArtist workspace, click 
OK. 

Editing the cutout area 

If you've missed a portion of the photo intended to be discarded (or just 
removed too much), you can redefine the cutout area at any time. 

To edit a cutout (alpha-edged bitmaps only): 

1. Select your photo and on the Photo context toolbar, click  Cutout 
Studio. The existing cutout area is displayed. 

2. Fine-tune your selection as described above. 

To edit a cutout (vector-cropped bitmaps only): 

1. Select your photo and on the floating toolbar, click  Select Cropped 
Object(s).  

2. On the Photo context toolbar, click  Cutout Studio. The existing 
cutout area is displayed. 

3. Fine-tune your selection as described above. 
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Adding photo frames to your project 

 

CraftArtist Digikits include a wide selection of photo frames that you can add to 
your page. Once you've placed a frame on your page, simply drag a photo onto 
it—CraftArtist automatically fits the photo to the frame. All frames can be 
moved, resized, and rotated on the page.  

Adding frames to the Frames tab 

1. In the Content tabs at the left of the workspace, click the Frames tab to 
open it. 

2. At the bottom of the Frames tab, click Add... 

3. The Digikit Browser opens to display available frames, categorized by 
Digikit. Scroll to the Digikit from which you want to add frames. You 
can add frames from more than one Digikit. 

4. Click a frame to add it to your craft project, or click Add all items to 
add them all.  
 
The selected frames are added to the Frames tab. 

5. Click Done to close the Digikit Browser. 
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Once the frame is added to the page, you can move, resize, and rotate it. 

 To remove a frame from the Frames tab, click its  Remove 
button. 

Adding frames to the page 

1. Drag a frame from the Frames tab onto your page. 
 

 

2. Once the frame is added to the page, there are various ways to work 
with it. 

• To resize the frame, 
drag a corner 
handle.  
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• To rotate the frame, 
drag the Rotate 
handle. 

 

3. To add a photo to a frame, drag it from the Photos tab and drop it 
onto a frame.  
-or-  
 
Click AutoFlow to sequentially populate a series of photo frames with 
photos from the Photos tab. (See Fitting photos to frames on p. 108.) 

Adding frames to existing photos 

If you've already added a photo to your page, you can easily add a frame to it. 

To add a frame to an existing photo: 

• Drag a frame from the Frames tab and drop it onto the photo. 
CraftArtist fits the photo to the frame automatically. 

To preview a frame: 

• Drag a frame from the Frames tab and hover over the photo without 
releasing the mouse button. The photo is displayed the frame. 

• To apply the frame, release the mouse button. 
- or - 
 
To select a different frame, drop the currently selected frame back 
onto the Frames tab, then drag a new frame onto your photo. 



108 Adding photos to frames 

 

Fitting photos to frames 

  

Once you have added your photos to the Photos tab, you can frame them on the 
page—manually by clicking and dragging, or automatically using AutoFlow. 
CraftArtist lets you rotate, zoom, and pan your framed photos inside their 
frames. You can even crop a framed photo and adjust its frame to follow suit!  

You can also convert photos so that they sit inside “frameless” frames. Once 
converted, these frames function exactly like the decorative frames you've added 
from the Frames tab. (See Converting photos to frames on p. 116.) 

Adding individual photos to frames 

1. Add your photo(s) to the Photos tab. (See Adding photos to the Photos 
tab on p. 78.) 

2. Add a frame to your page. (See Adding frames to your project on 
p. 105.) 
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3. Drag a photo from the Photos tab and drop it onto the frame. 
CraftArtist fits the photo to the frame automatically. 
 

  
 
On the Photos tab, photos added to your craft project are denoted 
with a  check mark icon.  

Using AutoFlow 

1. Add your photo(s) to the Photos tab. (See Adding photos to the Photos 
tab on p. 78.) 

2. Add a frame to your page. (See Adding frames to your project on 
p. 105.) 

3. On the Photos tab, click AutoFlow to automatically populate multiple 
photo frames.  
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4. The AutoFlow Photos Into Frames dialog opens, offering various 
options for filling your frames. For example, you can choose to replace 
existing photos in frames; randomize photo order; insert new pages to 
accommodate extra photos, and so on. 
 
Select any options you want to apply and click OK. 

• Frames are filled sequentially, from back to front in the Z-order 
(see Ordering items on p. 241).  
 
This means that if you haven't rearranged your frames (using the 
Arrange tab or the Arrange>Order Items... menu), they will be 
filled in the order in which you added them to your page.  

• By default, photos are placed in available frames in the order they 
appear on the Photos tab (unless you selected the Randomize 
photo order fill option).  

5. If you have more frames than photos, or vice versa, a dialog will 
display.  

• If you have more frames than photos: Delete the unused frames, 
or add more photos and then drag them from the Photos tab and 
drop them onto the frames.  

• If you have more photos than frames: Add more frames to your 
page, and then drag the photos from the Photos tab and drop 
them onto the frames.  

On the Photos tab, photos added to your page(s) are denoted with a 
 check mark.  
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Cropping framed photos 

1. Select the framed photo with the  Select tool. 

2. Click  Crop. 

3. Drag the handles to crop the photo.  
 

  
 
(See also Cropping photos on p. 85.) 

4. Click  Back to return to the  Select tool. 

5. (Optional)  

• Rotate, zoom or pan your cropped photo. To help with the 
composition of your photo, see Using the Rule of Thirds on p. 86. 

• Adjust the frame to fit the crop—see overleaf.  
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Adjusting frames 

If a photo has been cropped inside a frame, you can adjust the size and shape of 
the frame to suit it. The frame can be, moved, rotated, resized and even 
recolored independent of the photo. You can even add an effect or color to the 
frame—without affecting the photo. 

1. Select the framed photo with the  Select tool. 

2. Click  Select Frame Object. 
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3. To resize the frame, drag a handle. The frame's aspect ratio is 
preserved. To resize to any aspect ratio, hold down the Shift key while 
dragging. 

 

4. (Optional) The Select Frame Object tool also lets you isolate the 
frame so you can add effects or change the frame's color—without 
affecting the photo inside it.  

5. Click  Back to return to the  Select tool. 

Rotating, zooming, and panning 

1. Select the photo, and then click the Crop button. 
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2. To rotate, or zoom into or out of the photo, click the buttons displayed 
at the right edge of the photo. 
 

  

3. To pan the photo inside its frame, click and drag on the photo. 
 

  

4. To use the Rule of Thirds to grid to help with your composition: 

• On the Crop context toolbar, click  Show/Hide Thirds Grid. 

• Click and drag on the photo to pan the image, positioning your 
main subject of interest at a point where any two lines intersect. 
(See Using the Rule of Thirds Grid on p. 86.) 

5. To close the Crop window, click  Back, or click elsewhere on the 
page or pasteboard area. 
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Replacing a framed photo 

• Drag a new photo from the Photos tab and drop it onto the frame. 
CraftArtist fits the photo to the frame automatically. 

Changing a photo frame 

• Drag a new frame from the Frames tab and drop it onto the photo. 
CraftArtist replaces the existing frame and fits the photo to the new 
frame automatically. 

Deleting frames and framed photos 
You can delete frames (along with the photos inside them) from your pages. You 
can also remove frames from the Frames tab. 

Deleting frames from the page 

• Select a frame and press the Delete key. 
 
If the frame contains a photo, this will also be deleted from the page. 

Removing frames from the Frames tab 

• On the Frames tab, select a frame and click its  Remove button. 

 This process will only remove frames from the Photos tab; it will not 
delete frames already on your pages. 
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Converting photos to frames 
Photos you've added directly to your page (i.e., those that are not inside a 
decorative photo frame) can be converted so that they sit inside “frameless” 
frames.  

Once converted, these frames function exactly like the decorative frames you've 
added from the Frames tab. For example, if you use the AutoFlow feature to 
automatically populate frames in your project, photos in frameless frames will 
also be replaced. (See Using AutoFlow on p. 109.) 

 If you have used the Line tab to apply an outline or edge to your 
photo, when you convert the photo to a frame, the outline itself 
becomes the new frame. For information on applying outline and 
edge effects, see Changing line style on p. 174. 

To convert a photo to a frame: 

1. Select the photo with the  Select tool. 

2. On the context toolbar, click Convert to Frame. 
 

The photo is converted to a frame, and the  Frame 
controls display beneath it.  
 
Notice also that the Photo context toolbar has been replaced with the 
Crop context toolbar. 

You can now adjust the way your photo fits inside its frame by rotating, 
zooming, and panning. You can also crop the photo and adjust its frame to 
follow suit. See Fitting photos to frames on p. 108. 
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To edit a text path: 

1. Select the text object. 

2. Click the  Text tool to display the text path. 

3. Drag the Baseline Shift handle to raise or lower the path and/or drag 
the Start and End handles to alter the start and end points.  

Adding outlines and edges to text 

  

You can create interesting text effects by adding various line, brush stroke, and 
“fringed” edge styles to your artistic text items.  

 You cannot apply lines and edges to shape text. 

Adding outlines to artistic text 

1. Select a text item with the  Select tool. 

2. Open the Line tab. 
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3. To apply a line style, click one of the following buttons: 

Line tab button Effect achieved 

 Solid 

  

 Dash 

  

 Double  

  

 Calligraphic  
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4. Adjust the line width by dragging the slider. 
 

  

 To remove an outline, click the  None button. 

Adding brush stroke edges to artistic text 

1. Select a text item with the  Select tool. 

2. On the Line tab, click the  Stroke button. 

3. On the Brushes tab, select a brush stroke style. 
 

 
 
The stroke is applied to the text outline. 
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4. Use the following Line tab controls to adjust the effect: 

• Change the stroke width by dragging the slider. 
 

 

• Increase or decrease the flow of the brush stroke by changing the 
brush Flow value.  

Adding fringed edges to artistic text 

1. Select a text item with the  Select tool. 

2. On the Line tab, click the  Edge button. 

3. On the Brushes tab, select a brush stroke style. 

4. Use the following Line tab controls to adjust the effect: 

• To apply the edge style inside the edge of the text, select the Inner 
Edge check box. 

• Change the stroke width by dragging the slider. 

• Increase or decrease the flow of the brush stroke by changing the 
Flow value.  

Adjusting the outline distance  

Use the Line tab's Offset value to change the distance between a text item and its 
outline.  
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To adjust line offset: 

1. Select a text item with the  Select tool. 

2. On the Line tab, adjust the Offset value to achieve the desired effect. 
 
You can click the up/down arrow buttons; click the right arrow button 
and drag the slider; or type a value and press Enter.  
 

  

Sentiments 

 

 

If you're always stuck for words, CraftArtist can help you add sentiments and 
quotes to your designs with just a few simple clicks! 

You can create a new sentiment from any artistic text object. In fact, you can 
even create a single sentiment from several text objects! This makes it really easy 
to design and use complex text designs over and over again quickly and easily! 
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Adding drop shadows 

The  Shadow Tool is great for allowing freeform control of a drop shadow 
effect. With its on-the-page control nodes and supporting Shadow context 
toolbar, the tool offers various adjustments such as Opacity, Blur, and X (or Y) 
Shear. 

   

Simple shadow 
(drag from item 

center) 

Offset 
shadow 

(adjusted origin) 
A - Origin of shadow 

B - Blur 
C - Opacity 

X - X-axis shear 
Y - Y-axis shear 

Skewed  
offset shadow 

(adjusted Origin and X 
Shear) 

 Once you’ve created a basic shadow, you can further edit it as 
needed using the Filter Effects dialog. 
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Applying drop shadows with Shadow Tool 

1. Select the item and click the  Shadow Tool on the Standard 
toolbar. Control nodes display to allow for shadow adjustment, as 
illustrated above. 

2. Drag across the item to create a drop shadow. 

3. Change blur, opacity, or shear properties by dragging the respective 
control nodes (or via the displayed context toolbar). 

To change a shadow's color: 

• Select the item, choose the Shadow Tool, then select a color from the 
Color tab. 

To remove the shadow from an item: 

• Double-click the item while the Shadow Tool is selected. 

Applying other 2D filter effects 

Changing material depth 

   

Material Depth 

  

If you've manipulated materials you've 
added to the page, perhaps by cutting 
out with the Scissors tool, you can apply 
some depth by applying an embossing 
effect. 

• On the Effects tab, adjust the 
Material Depth setting. (The 
greater the value, the more 
pronounced the embossed 
effect.) 
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Making feathered edges 

  
Feather Edge  

  

Feathering applies a softer edge to design 
items such as embellishments or cut 
materials. The effect also looks great 
when applied to photo edges. 
  

• In the lower-right corner of the 
Effects tab, enter a Feather 
Edge value.  
 
(This is the distance inside the 
item's outline from which 
feathering will be applied.) 

 The Feather option in the Filter Effects dialog (see CraftArtist Help), 
offers independent control of Opacity and Blur, which can also be 
used in conjunction with other 2D filter effects. 

Applying 3D filter effects 
As well as 2D filter effects, CraftArtist provides a variety of 3D filter effects that 
you can use to transform any item. Such effects are selectable from an Effects tab 
which offers an impressive choice of ready-to-go simulated natural and 
manufactured surfaces. When applied to drawn items, previously "flat" 
appearances are brought to life by application of depth and texture. 

 

The Effects tab displays a variety of thumbnail presets in various categories 
(Glass, Metal, Animals, etc.). 
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To convert to straight lines: 

1. While in Editing mode, select the curve. 

2. On the context toolbar, choose  Convert to Straight Lines. The 
curve segments are replaced by straight line segments throughout the 
line. 

Adjusting a shape 

As described previously, you can easily turn a curve into a shape by connecting 
its end points. You can go the other way, too—break open a shape in order to 
add one or more line segments. 

To break open a line or shape: 

1. Select the item with the  Select tool. 

2. Click the  Edit Points button displayed beneath the item. 

3. Select the point on the closed curve where you want the break to 
occur. 

4. Click the  Break Curve button on the context toolbar so that the 
line will separate. A shape will become a line, with the selected point 
split into two points, one at each end of the new line. 

5. You can now reposition the points and reshape the line by dragging on 
the handles. 

 When you first break a curve the two points are in exactly the same 
location and so the curve may still look as if it is connected. If you 
drag one of the red point ends away you will quickly see the 
separation. 

 If the broken shape had a fill you can change the unwanted fill to be 
transparent by using the Color tab's Fill swatch. 
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Joining lines  

You can connect any two straight or curved lines to form a new line. 

To join two lines together: 

1. Select both lines by Shift-clicking with the  Select tool. 

2. Choose Join Curves from the Tools menu. The end control point of 
one line is connected with the start control point of the other. 

Changing line style 

  

All lines, including those 
that enclose shapes, have 
numerous properties, 
including color, style, line 
ends, weight, join, cap, and 
offset. 

Using the Line tab, you 
can adjust plain line 
properties for any 
freeform, straight, or 
curved line, as well as for 
the outline of a shape or 
photo. 
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Changing line color 

Color swatches present in a Digikit automatically become available in the Color 
tab when it is loaded. For details on adding or editing plain line colors, see 
Changing fill and line color on p. 219. 

Changing line style 

  

A series of buttons 
arranged along the top of 
the Line tab set the line 
style.  

Solid, Dash, Double, 
Calligraphic, and Stroke 
styles can be applied. 

A fringed Edge style can 
also be applied to shapes, 
text, and photo edges.  

  

To change line style: 

• Click a button to set the line style—only one style can be set at any one 
time. Click another button to jump to that style. 

Once a style is selected you can choose line ends for most styles (except Stroke 
and Edge).  

  

For some styles, variations are also available.  

For example, for a  Dash or  Double line style, 
additional dash patterns (below) and double line options 
can be selected. 
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To select a line end: 

•  From the  and  drop-down menus, pick a line 
start and end. 

Other styles such as Dash and Calligraphic offer further customization of the 
chosen style. 

Two styles, Stroke and Edge, let you apply a brush, chosen from the Brushes tab, 
to the edge of a shape or edge. You'll see your current brush shown on the Line 
tab. Both styles look great when applied to artistic text. (See Adding outlines and 
edges to text on p. 133.) 

For changing line caps and ends, see CraftArtist Help.  

Changing line width 

  

On a selected line, curve, or shape, 
drag the Weight slider on the Line 
tab.  

To turn off the line, set the value to 
0.0pt 
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Adjusting line offset 

 

On a selected line, curve, or shape, adjust the Line tab's Offset value. This lets 
you adjust the distance between an object, brush stroke, etc., and its outline. To 
do this, you can click the up/down arrow buttons, type a value directly, or click 
the right arrow and drag the slider. 

 

Copying an item's formatting 
Use Format Painter to copy an item’s line and fill properties directly to another 
item (you can even copy between line/shape and text items).  
 

 
 

 The Format Painter is particularly useful if you've taken the time to 
fine-tune an item's appearance (e.g., you may have applied a 
complex fill or combination of filter effects), and want to apply the 
same format to other items on your page. 
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Adding brush strokes 

 
 

Add artistic flair to your projects with the  Brush tool. 

The Brushes tab provides a wide range of brushes. Choose from preset, 
categorized Global brushes, or add Digikit brushes to your workspace. 

You can draw and paint with your mouse or with a pen tablet. The tablet’s 
pressure-sensitive pen tip allows control of stroke width or transparency (see 
Pressure sensitivity in CraftArtist Help). 
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Select-on-Create disabled:  
When you release the mouse button, the stroke you just created is 
not selected. This means that if you want to edit or add to the 
stroke, you must first select it. Use this method when you’re 
happy to set all your brush stroke properties before painting—and 
particularly if you intend to paint repeatedly with the same brush 
stroke style. 
 
Select-on-Create enabled:  
When you release the mouse button, the curve or stroke you just 
created is automatically selected, allowing you to add to or edit it 
immediately. Use this method when you want to change your 
brush stroke properties (color, width, opacity, etc.) frequently.  

 Press the Esc key to deselect the current brush stroke. 

•   Fill-on-Create: Enable if you want to fill the unclosed curve 
produced with a brush stroke with the fill color defined on the 
Color tab. (See Changing line and fill colors on p. 219.) 
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Changing fill and line color 
You can apply colors to the outline and interior of closed shapes and text 
objects, and to lines and line segments. 

In the Digikit Browser, the Swatches category (shown when browsing items) 
offers a selection of colors specifically chosen to complement your installed 
Digikits. Once a Digikit is selected, these colors become available in the Digikit 
palette, which displays on the Color tab.  

To apply fill and line color, you can: 

• Select a swatch from the Digikit palette. (See below.) 

• Apply a color tint or a transparent fill. (See below.) 

• Use the Color tab's  Color Picker to apply a color used elsewhere 
on your page. (See below.) 

• Use the Color tab's Color Wheel, Color box, or sliders. (For more on 
the Color tab, see CraftArtist Help.) 

• Mix a custom color in the Color Selector dialog. (See Using the Color 
Selector dialog in CraftArtist Help.) 

• Apply a gradient fill. (See Applying gradient fills on p. 222.) 

• Apply a plasma or mesh fill. (See CraftArtist Help.) 
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4. The color is picked up and displayed in the  Picked Color 
swatch.  

5. On the Color tab, click the Picked Color swatch to apply the color. 

6. Optional: To add the color to your Document palette, click the 
 Color Tab Menu button and select Add to Palette. (See also Using 
color palettes on page 226.) 

Applying gradient fills 
Gradient fills include the Linear, Radial, Ellipse, Conical, Square, Three Color, 
and Four Color types. All of these apply color ‘spectrums’ in a fill path 
spreading between two or more nodes. Once you've applied a gradient fill, you 
can edit its fill path and change its colors. 

  

(A) Start Node, (B) End Node, (C) Fill Path - Linear 
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 To constrain the fill path in 15° increments, hold down the Shift key 
while dragging.  

 To ensure that the origin of the gradient remains at the item's 
center point, hold down the Ctrl key while dragging. 

Adding and deleting fill path nodes  

1. Select an item with a gradient fill applied. 

2. Click the  Fill Tool to display the fill path. 

3. To add a node, click anywhere on the fill path. 
 
-or-  
 
To delete a node, click to select it and then press the Delete key. 

Changing node colors 

1. Select an item with a gradient fill applied. 

2. Click the  Fill Tool to display the fill path. 

3. Use any of the following methods to recolor fill path nodes: 

• For a simple gradient fill with two nodes, choose from the Fill 
Start and Fill End palettes on the context toolbar.  

• For fills with three or more nodes, select a node on the fill path, 
and then choose from the Fill Color palette on the context 
toolbar. 

• Select a node and then on the Color tab, click a color swatch. See 
Editing gradient fills in CraftArtist Help. 

• Right-click the filled item and choose Format>Fill... (or choose 
the command from the Format menu).  
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• Document palette: If you start a blank project from scratch, rather 
than from a Digikit, the default Document palette is displayed on the 
Color tab. This palette provides a set of commonly-used colors from 
which to choose.  
 
You can edit the colors displayed in the Document palette—for 
example, you may want to add swatches from a Digikit or a themed 
palette, or add a color you have mixed yourself on the Color tab or 
Color Selector dialog. You can also save your Document palette for 
use in other projects.  

• Standard RGB and Standard CMYK palettes: Palettes based on 
industry-standard color models. 

• Themed palettes: CraftArtist also provides a range of designer-created 
themed palettes containing colors designed to work well together on 
the page. 

 When you save a project, its palette is saved along with it.  
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Rotating and shearing items 

 

Rotating items 

1. Select the item(s) with the  Select tool. 

2. Hover over the rotate handle, when you see the cursor change, drag in 
the direction in which you want to rotate the item.  
 
As you drag, the angle of rotation is temporarily displayed around the 
item's origin point (shown as ). This temporary display of 
information is known as tool feedback. 
 

 

 To rotate in 15° intervals, press and hold down the Shift key while 
dragging. 

 To revert the rotation, double-click the rotate handle. 
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To change the rotation origin point: 

1. Click and drag the origin point to any position on the page. (This can 
be outside the item itself—useful for rotating grouped items around a 
central point.) 
 

  

2. Drag the repositioned rotate handle. The item rotates about the new 
origin point. 
 

  

 Additional rotation options are provided on the Arrange and 
Transform tabs, and on the Arrange menu. For details, see 
CraftArtist Help. 
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Shearing items 

1. Select the item(s) with the  Select tool. 

2. Hover over a center edge handle. When you see the Shear cursor, click 
and drag in the direction in which you want to shear the item, and 
then release. 
 

  

• To copy and shear an item, press and hold down the Ctrl key while 
dragging—this preserves the original item, while shearing the new 
copied item as you drag. 
 

  

• For precise shearing, enter an exact  Shear value in the Transform 
tab. 
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Ordering items 

  

The items on your page are ‘stacked’ on top of each other, the front-most item 
(e.g., lilac flower above) being the one on top of the stack (also known as Z-
order).  

Each time you create a new item, it is placed in front of the items already there. 
You can move any item to any position in the ordering sequence using the 
buttons on the Arrange tab below. The lilac flower in the second illustration 
above has been moved to the back. 

 

 Equivalent 
commands are 
available from the 
Arrange menu's 
Order items 
submenu. 
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To change an item's position: 

On the Arrange tab, click one of the following buttons:  

•  Bring to Front 

 

•  Send to Back 

 

•  Back One 

 

•  Forward One 

 

 Alternatively, ordering is possible using the right-click Order Items> 
options.  

 Don't confuse the concept of item ordering with that of page layers. 
(See Working with layers in CraftArtist Help.) 
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