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To create a table: 

1. On the Tools toolbar, choose the  Table Tool from the Table 
flyout. 

2. Click on the page or pasteboard, or drag to set the table's dimensions. 
The Create Table dialog opens with a selection of preset table 
formats shown in the Format window. 

3. Step through the list to preview the layouts and select one. To begin 
with a plain table, select (Default). 

4. (Optional) Click  if you want to further customize your chosen 
format. See Creating custom table formats. 

5. Set the Table Size. This is the number of rows and columns that make 
up the table layout. 

6. Click OK. The new table appears on the page. 

 Plan your table layout in advance, considering the number of 
rows/columns needed!  

Manipulating tables 
You can select, move, resize, delete, and copy a table and its contents, just as 
you would with a text frame. Cell properties can also be modified. 

To manipulate a table object: 

• To resize a table, select it then drag a corner or side handle. 

• To move, drag the selected table by using its  Move button. 

• To delete a table, select it and press the Delete key. 

• To duplicate a selected table and its text, drag its  Move button 
with the Ctrl key pressed down. 
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To select and edit text in cells, rows, and columns: 

• To select text in a single cell, double- or triple-click text (for word or 
paragraph selection) or drag over the text. See Editing text on a page 
on p. 108.  

• To move to the next or previous cells, use the Tab or Shift+Tab keys, 
respectively, or the keyboard arrow keys.  

• To enter text, simply type into a cell at the insertion point. Cells 
expand vertically as you type to accommodate extra lines of text. To 
enter a Tab character, press Ctrl+Tab. 

• To select a row or column, click its header along the left or top of the 
table. To select more than one row or column, drag across their 
headers. 

• To select all text (all rows and columns), choose Select>All from the 
Table menu. 

• To copy, paste, and delete selected table text within the same table (or 
between different tables), use the Copy, Paste and Delete commands 
as you would for frame text. 
 
Fill Right or Fill Down will respectively replicate the contents of a 
row or column’s first cell across the entire selected row or column. 
Click the row or column header's  button, and choose the option 
from the flyout menu. 
 
The copy and paste of Microsoft Excel spreadsheet cell contents into 
any PagePlus table is also possible. 

•  To move cell contents within the same table, select the cell(s), 
and hover over the cell border(s) until the move cursor is shown—
click and drag the cell to its new cell location. 

• To format selected text, apply character and paragraph properties or 
text styles as with any text, from the Text context toolbar (or Format 
menu). 
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• To rotate selected text, right-click and choose Table>Cell Properties. 
On the Orientation tab, use the rotation dial to set a rotation angle or 
enter a specific value into the input box. 

•  Table text can be sorted by row, column, multi-row, multi-
column regions or entire table using the Sort button from the context 
toolbar. See Sorting tables. 

• Characters as part of table text can take line, gradient, and bitmap fill 
properties. 

• Table text shares default properties separately from other text types 
(artistic, frame, or shape). For details, see Updating and saving 
defaults on p. 24. 

•  To format numbers and insert formulas, switch on the 
Spreadsheet functions button on the Table context toolbar. For more 
details, see online Help. 

To change the table's structure and appearance: 

• To select a cell, click on the edge of a cell. To select more than one 
cell, click in one cell and drag across the others, one row or column at 
a time. 

 

 

 

• To adjust row or column size,  drag the  cursor shown when 
hovering over the separating lines in the table row or column 
headings. Note that you can adjust a row's height independent of the 
amount of text it contains. For absolute row/column sizing, choose Set 
Column Width(s) or Set Row Height(s) from the Table menu. For 
individual columns, click the column or row header's  button, 
choosing Set Width or Set Height. You can resize your columns 
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without affecting the overall table width by adjusting the column 
heading with Ctrl-drag. 

• To distribute rows or columns, select the entire table or just a 
selection of rows or columns, then choose Evenly Distribute>Rows 
or Evenly Distribute>Columns from the Table menu. To honour 
table width, a cell's text may wrap when distributing columns. 
 
To evenly distribute rows in a column, click the column's  button 
and choose Evenly Distribute Rows. Conversely, use the equivalent 
button (and Evenly Distribute Columns command) at a row header to 
distribute columns on the chosen row. 

• Choose Autofit to Contents>Column(s) from the Table menu to 
reduce or increase the size of selected columns to fit to the text of the 
greatest width. An equivalent option exists for rows. 
 
For an individual column or row, click its header's  button, choosing 
Autofit Row to Contents or Autofit Column to Contents, 
respectively.  

• To delete multiple rows or columns, select them (or cell text), then 
choose Delete from the Table menu, then either Row(s) or Column(s) 
from the submenu. For an individual column or row, click the header's 

 button and choose Delete. 

• To insert/remove columns in an existing table, click and drag 
left/right on the header after the end of the last table column; columns 
are added or removed as you drag. For insertion of rows, drag 
up/down on the header at the end of the last row. 
 

    
 
Alternatively, select one or more cells, then choose Insert from the 
Table menu (Table>Insert from the right-click menu), then either 
Rows... or Columns... from the submenu. In the dialog, specify how 
many to add, and whether to add them before or after the selected 
cells. 
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• To merge cells into larger cells that span more than one row or column 
(for example, a column head), select a range of cells and choose 
Merge Cells from the Table menu. The merged cell displays only the 
text originally visible in the top left selected cell. The original cells 
and their text are preserved, however—to restore them, select the 
merged cell and choose Separate Cells from the Table menu. 
 
To merge all cells in an individual column or row, click the column or 
row header's  button, choosing Merge Cells. Do the equivalent with 
the Separate Cells command to split cells. 

•  To copy cell contents (including text, formatting, borders, and 
colors) to a new cell in the same table, select the cell(s), press the Ctrl 
key and hover over the cell border(s) until the copy cursor is shown—
click and drag the copied cell to its new cell location. 

•  To apply a colored background to a whole table, hover over the 
top-left hand corner of the table until you see a cursor—click once, 
and then use the Color tab or Swatches tab to apply a color fill. (See 
Applying solid fills on p. 207). 

• To apply a colored background to specific cells, select the cell(s) and 
again use the Color tab or Swatches tab to color the cells. 

Using AutoFormat 

To use style presets to customize the table's appearance: 

1. Choose AutoFormat... from the Table menu. The dialog presents a 
list of table formats, which differ in their use of cell styles (lines, fills, 
font, and alignment). 

2. Select a format from the Format list. To restore plain formatting, 
choose [Default]. 

3. (Optional) Check Preserve local formatting to retain any local 
formatting applied over the original table's format. 

4. Click OK. 
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You can modify a table format at any time, saving it for future use. See Creating 
custom table formats for more information. 

Setting Cell Properties 

To customize the appearance of one or more cells "by hand": 

1. Select the cell(s), row(s) or column(s). 

2. Click the  Cell Properties button on the Table context toolbar. 
- or - 
For a whole column or row only, click the column or row header's  
button, choosing Cell Properties.... 

3. Use the dialog's Border, Fill, Transparency, Margins, and 
Orientation tabs to apply cell formatting, then click OK. 

Inserting a calendar 
The Calendar Wizard helps you design month-at-a-glance calendars for use in 
your publication.  

 

The calendar is created as a scalable text-based table so you can edit text using 
the standard text tools. The properties of a selected calendar are similar to those 
of a table, and can be modified identically (see Manipulating tables on p. 138). 
Like custom table formats you can create your own custom calendar formats. 

The wizard lets you set up the month/year and calendar style/format, and 
controls the inclusion of personal events and/or public holidays. The Calendar 
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Event Manager lets you add personal events before or after adding a calendar 
to the page. 

If you have adopted a calendar-based design template, you'll be initially 
prompted to configure global calendar details via a User Details dialog. This 
updates all calendar details throughout your PagePlus document—in the same 
way that you'd set up the date (along with the time) on some alarm clocks. 

For calendar-specific properties, a context toolbar lets you change an existing 
calendar's month/year, modify calendar-specific properties, and manage 
calendar events (both personal and public holidays). 

At any time, you can update calendar details throughout your publication via Set 
User Details—in the same way that you'd set up the date (along with the time) 
on some alarm clocks. This is especially useful if you want to update the year on 
a year-to-view page, composed of 12 monthly calendars—you only need to 
change the year in one place.  

To insert a calendar: 

1. Click the Table flyout on the Tools toolbar and choose  Insert 
Calendar.  

2. Click again on your page, or drag out to set the desired size of the 
calendar. 

3. From the displayed Calendar Wizard, define options for your 
calendar including setting the year and month, calendar style (square, 
or in single or double column format), week start day, room to write, 
display options, switching on personal events/holidays, and calendar 
format. 
 
To have your country's public holidays shown, check Add public 
holidays in the wizard and select a Region from the associated drop-
down menu. To add personal events, check Add personal events 
additionally. 

4. Click Finish to complete the wizard. 

If you plan to use your calendar in subsequent years, simply update the Year 
setting in Tools>Set User Details (use the dialog's Calendars tab if not shown). 
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To view and edit a selected calendar's properties: 

1. Click  on the Calendar context toolbar. 

2. Choose an appropriate tab and make your modification, then press 
OK. 

Right-click (with the Calendar option selected) also lets you select, insert, 
distribute, delete, and adjust widths/heights for rows (or columns), as well as 
autofit to cell contents, but take care not to corrupt your table formatting! 

Adding public holidays 

When you create a calendar you can set up the appropriate public holidays for 
the country you reside in. The holidays will show up in your calendar 
automatically if Add public holidays is checked in Calendar Properties. 

To enable public holidays: 

1. Select your calendar's bounding box, and click  on 
the context toolbar. 

2. From the Events tab, check Add public holidays. 

3. (Optional) Swap to a different country's public holiday settings by 
using the Region drop-down list. 

4. Click OK. 

To display public holidays: 

1. Select your calendar's bounding box. 

2. Click  on the context toolbar. 

3. Enable the Show public holidays option. 
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Adding personal events 

You can complement your public holiday listings (e.g., Easter holidays) by 
adding personal events such as birthdays, anniversaries, and bill payments 
(unfortunately!) so that the events show up on your calendar—simply use the 
Calendar Events button on a selected calendar's context toolbar. Events show 
automatically on your calendar under the chosen date.  

To add an event: 

1. Select your calendar's bounding box. 

2. Click  on the context toolbar. 

3. Ensure that the Show personal events option is selected. 

4. (Optional) Select Show events by date to view your events in a more 
traditional calendar layout. 

5. Click  New event. 

6. From the dialog, type, use the up/down arrows, or click the 
 Browse button to select a date. 

7. Enter your event text into the text input box. This displays in your 
calendar under the chosen date. 

8. If the event is a birthday or other annual event, check Event recurs 
annually. 

9. Click OK. The event appears in the event list under the chosen date. 

10. When you have finished adding events, click Save. 

 Use the  Edit event or  Delete event buttons to 
modify or delete an existing event. 
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Hyperlinking an object 
Hyperlinking an object such as a box, Quick Button, a word, or a picture means 
that a reader of your PDF document can trigger an event by clicking on the 
object. The event might be a jump to a different page, the appearance of an 
email composition window, the display of a graphic, text, or media file, or a 
jump to an anchor attached to a target object. 

To hyperlink an object: 

1. Use the Pointer Tool to highlight the region of text, or select an 
object. 

2. Click  Hyperlink on the Standard toolbar.  

3. In the Hyperlinks dialog, click to select the link destination type, and 
enter the specific hyperlink target—an Internet page, an email address, 
local file, or an object's anchor. 

4. Click OK. 

As a visual cue, hyperlinked words are underlined and appear in the color you've 
specified in the Scheme Manager. 

To modify or remove a hyperlink: 

1. Use the Pointer Tool to select the object, or click for an insertion 
point inside the linked text. 

2. Click  Hyperlink on the Standard toolbar. The Hyperlinks 
dialog opens with the current link target shown. 

• To modify the hyperlink, select a new link destination type 
and/or target. 

• To remove the hyperlink, click the Remove button. 

 Removing a hyperlink does not remove the underlying object or 
text. 































































178  Pictures, Lines, and Shapes 

 

To draw a straight line (with the Straight Line Tool): 

1. Choose the  Straight Line Tool from the Tools toolbar's Line 
flyout. 

2. Click where you want the line to start, and drag to the end point. The 
line appears immediately. 

 To constrain the angle of the straight line to 15° increments, 
hold down the Shift key as you drag. (This is an easy way to 
make exactly vertical or horizontal lines.) 

3. To extend the line, position the cursor over one of its red end nodes. 
The cursor changes to include a plus symbol. Click on the node and 
drag to add a new line segment. 

To draw one or more line segments (with the Pen Tool): 

1. Choose the  Pen Tool from the Tools toolbar's Line flyout. On 
the Curve context toolbar, three buttons let you select which kind of 
segment to draw:  

 

 A Straight segment is simply 
a straight line connecting two 
nodes.  
(Shortcut: Press 1) 

 

 A Bézier segment is curved, 
displaying control handles for 
precise adjustment.  
(Shortcut: Press 2) 
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 Smart segments appear 
without visible control handles, 
using automatic curve-fitting to 
connect each node. They are 
especially useful when tracing 
around curved objects and pictures.  
(Shortcut: Press 3) 

2. Select a segment type, then click where you want the line to start: 

• For a Straight segment, click again (or drag) for a new node 
where you want the segment to end. Shift-click to align the 
segment at 15° intervals (useful for quick right-angle junctions).  

• For a Bézier segment, click again for a new node and drag out a 
control handle from it. Click again where you want the segment 
to end, and a curved segment appears. The finished segment 
becomes selectable. 

• For a Smart segment, click again for a new node. The segment 
appears as a smooth, best-fitting curve (without visible control 
handles) between the new node and the preceding node. Before 
releasing the mouse button, you can drag to "flex" the line as if 
bending a piece of wire. If the preceding corner node on the line 
is also smart, flexibility extends back to the preceding segment. 
You can Shift-click to create a new node that lines up at 15° 
intervals with the previous node. 

3. To extend an existing line, repeat Step 2 for each new segment. Each 
segment can be of a different type. 

4. To end the line, press Esc, double-click, or choose a different tool. 

Editing lines 

Use the Pointer Tool in conjunction with the Curve context toolbar to adjust 
lines once you've drawn them. The techniques are the same whether you're 
editing a separate line object or the outline of a closed shape.  

See PagePlus help for more information on editing lines. 
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Setting line properties 
All lines, including those that enclose shapes, have numerous properties, 
including color, weight (width or thickness), scaling, cap (end), join (corner), 
and stroke alignment. You can vary these properties for any freehand, straight, 
or curved line, as well as for the outline of a shape. Note that text frames, 
pictures, tables, and artistic text objects have line properties, too. 

In PagePlus, you can control the position of the stroke (i.e., line width) in 
relation to the object's path,  i.e. the line that defines the boundary of the object. 

To change line properties of a selected object: 

•  Use the Swatches tab to change the line's color and/or shade. 
Alternatively, use the Color tab to apply a color to the selected object 
from a color mixer.  

• Use the Line tab, context toolbar (shown when a line is selected), or 
Line and Border dialog to change the line's weight (thickness), type, or 
other properties. Select a line width, and use the drop-down boxes to 
pick the type of line. The context toolbar can also adjust line-end 
scaling as a percentage. 

On the Line tab, context toolbar, or Line and Border dialog, the styles drop-
down menu provides the following styles: None, Single, Calligraphic,   and 
several Dashed and Double line styles as illustrated below. 
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Several techniques offer additional ways to customize lines: 

 

For dotted/dashed lines, select from one of five dashed 
line styles (see above). 
- or - 
(tab and dialog only) Drag the Dash Pattern slider to set 
the overall pattern length (the number of boxes to the left 
of the slider) and the dash length (the number of those 
boxes that are black).  

The illustrations below show lines with pattern and dash 
lengths of (1) 4 and 2, and (2) 5 and 4: 
 

  

 

For double lines, select from one of four Double line 
styles (see above).  

 

(Tab only) For calligraphic lines of variable width (drawn 
as if with a square-tipped pen held at a certain angle), 
select the calligraphic line style (opposite) from the drop-
down menu, then use the Calligraphic Angle box to set 
the angle of the pen tip, as depicted in the examples 
below. 
 

 

You can also vary a line's Cap (end) and the Join (corner) where two lines 
intersect.  
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Drawing and editing shapes 
QuickShapes are pre-designed objects of widely varying shapes that you can 
instantly add to your page. 

 

Once you've drawn a QuickShape, you can morph its original shape using 
control handles, and adjust its properties—for example, by applying gradient or 
bitmap fills (including your own bitmap pictures!) or transparency effects. 

Another way to create a shape is to draw a line (or series of line segments) and 
then connect its start and end nodes, creating a closed shape. 

QuickShapes 

 

The QuickShape flyout contains a wide 
variety of commonly used shapes, including 
boxes, ovals, arrows, polygons, and stars.  

 

It’s also possible to use the always-at-hand QuickShape context toolbar situated 
above the workspace to swap QuickShapes, and adjust a QuickShape’s line 
weight, color, style, and more. New shapes always take the default line and fill 
(initially a black line with no fill). 
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To create a QuickShape: 

1. Click the  QuickShape flyout on the Tools toolbar and select a 
shape from the flyout. The button takes on the icon of the shape 
selected. 

2. Click on the page to create a new shape at a default size. 
- or - 
 
Drag across the page to size your shape. When the shape is the right 
size, release the mouse button. 

To draw a constrained shape (such as a circle): 

• Hold down the Shift key as you drag. 

All QuickShapes can be positioned, resized, rotated, and filled. What's more, 
you can morph them using adjustable sliding handles around the QuickShape. 
Each shape changes in a logical way to allow its exact appearance to be altered. 

To adjust the appearance of a QuickShape: 

1. Click on the QuickShape to reveal one or more sliding handles around 
the shape. These are distinct from the "inner" selection handles. 
Different QuickShapes have different handles which have separate 
functions. 

2. To change the appearance of a QuickShape, drag its handles. 

 To find out what each handle does for a particular shape, move 
the Pointer Tool over the handle and read the Hintline. 
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Closed shapes 

As soon as you draw or select a line, you'll see the line's nodes appear. Nodes 
show the end points of each segment in the line. Freehand curves typically have 
many nodes; straight or curved line segments have only two. You can make a 
shape by extending a line back to its starting point. 

 

To turn a selected line into a shape: 

• Select the line with the Pointer Tool and then click the  Close 
Curve button on the Curve context toolbar. 

You can go the other way, too—break open a shape in order to add one or more 
line segments. 
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To break open a line or shape: 

1. With the Pointer Tool, select the node where you want to break the 
shape. 

2. Click the  Break Curve button on the Curve context toolbar. A 
line will separate into two lines. A shape will become a line, with the 
selected node split into two nodes, one at each end of the new line. 

3. You can now use the Pointer Tool to reshape the line as needed. 

See online Help for more information on editing shapes. 
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Applying 2D filter effects 
PagePlus provides a variety of filter effects that you can use to transform any 
object. "3D" filter effects let you create the impression of a textured surface and 
are covered elsewhere (see p. 190). Here we'll look at 2D filter effects 
exclusively. The following examples show each 2D filter effect when applied to 
the letter "A." 

    

Drop Shadow  Inner Shadow  Outer Glow Inner Glow  

    

Inner Bevel Outer Bevel Emboss  Pillow Emboss  

    

Gaussian Blur Zoom Blur Radial Blur Motion Blur 

    

Color Fill Feather Outline Reflection 
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The Studio’s Styles tab 
offers a range of 2D 
filter effects that are 
ready to use. Its 
multiple categories 
each offer a gallery 
full of predefined 
effects, such as 
Shadows, Bevels, 
Reflections, Blurs, and 
more. Each category 
offers subtle variations 
of the category effect. 
Click any thumbnail to 
apply the effect to the 
selected object. 

PagePlus additionally provides the Shadow Tool for applying a shadow to an 
object directly in your publication. Control handles let you adjust shadow blur, 
opacity and color. 

To apply 2D filter effects: 

1. Select an object and click the  Filter Effects button on the 
Attributes toolbar. 
- or - 
 
Choose Filter Effects... from the Format menu (or via the right-click 
menu). The Filter Effects dialog appears. 

2. To apply a particular effect, check its box in the list at left. 

3. To adjust the properties of a specific effect, select its name and vary 
the dialog controls. Adjust the sliders or enter specific values to vary 
the combined effect. (You can also select a slider and use the 
keyboard arrows.) Options differ from one effect to another. 

4. Click OK to apply the effect or Cancel to abandon changes. 
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Creating reflections 

A simple way to add creative flair to your page is to apply a vertical reflection 
on a selected object. The effect is especially eye-catching when applied to 
pictures, but can be equally impressive on artistic text, such as page titles or text 
banners. A combination of settings can control reflection height, opacity, offset 
and blurring. 

 

Creating outlines 

PagePlus lets you create a colored outline around objects, especially text and 
shapes (as a filter effect). For any outline, you can set the outline width, color 
fill, transparency, and blend mode. The outline can also take a gradient fill, a 
unique contour fill (fill runs from the inner to outer edge of the outline width), 
or pattern fill and can also sit inside, outside, or be centered on the object edge. 

As with all effects you can switch the outline effect on and off. You'll be able to 
apply a combination of 2D or 3D filter effects along with your outline, by 
checking other options in the Filter Effects dialog. 

Using the Shadow Tool 

Shadows are great for adding flair and dimension to your work, particularly to 
pictures and text objects, but also to shapes, text frames and tables. To help you 
create them quickly and easily, PagePlus provides the Shadow Tool on the 
Attributes toolbar. The tool affords freeform control of the shadow effect 
allowing creation of adjustable basic or skewed edge-based shadows for any 
PagePlus object. 



Pictures, Lines, and Shapes 189 

   

 

Basic (left) and skewed shadows (right) applied to a basic 
square QuickShape 

 

Adjustment of shadow color, opacity, blur, and scaling/distance is possible using 
controllable nodes directly on the page (or via a supporting Shadow context 
toolbar). Nodes can be dragged inwards or outwards from the shadow origin to 
modify the shadow's blur and opacity. For a different color, pick a new color 
from the Color or Swatches tab while the tool is selected. Depending on if a 
basic or skewed shadow is required, the origin can exist in the center (shown) or 
at the edge of an object, respectively. 

 

Once you've created a shadow, you can also fine-tune it as needed using the 
Filter Effects dialog. 
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Using 3D filter effects 
3D filter effects go beyond 2D filter effects (such as shadow, glow, bevel, and 
emboss effects) to create the impression of a textured surface on the object itself. 
You can use the Filter Effects dialog to apply one or more effects to the same 
object. Keep in mind that none of these 3D effects will "do" anything to an 
unfilled object—you'll need to have a fill there to see the difference they make! 

  

The Studio’s Styles tab is a good place to begin experimenting with 3D filter 
effects. Its multiple categories each offers a gallery full of pre-defined mixed 2D 
and 3D effects, using various settings.  

 

There you’ll see a 
variety of remarkable 
3D surface and texture 
presets in various 
categories (Glass, 
Metallic, Wood, etc.). 
Click any thumbnail to 
apply it to the selected 
object. Assuming the 
object has some color 
on it to start with, 
you’ll see an instant 
result! 

 Alternatively, you can customize a Styles tab preset, or apply one or more 
specific effects from scratch, by using Filter Effects. 
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To create a connector: 

1.  For a straight-line connector, select the Connector Tool on the 
Connector Tools flyout (Tools toolbar). 
- or - 
 

 For an elbow connector, select the Elbow Connector Tool from 
the same location. 

2. Either:  

• Hover over an object so that default connection points become 
visible, e.g. for various shapes. 

   

- or - 

• Hover over an object's edge until you see a red square. 

3. Drag from the object's connection point to another object's connection 
point (default or custom). Release the mouse button when the pointer 
is over the target connection point. A direct connector will appear 
between the two connection points. 

Instead of using an object's default connection points, you can create your own 
custom connection points by either hovering over any shape's edge and dragging 
from that originating point or by simply creating a custom connection point with 
the Connection Point Tool. They can also be placed anywhere on the page, and 
are especially useful when creating a connection onto grouped QuickShapes or 
more complex grouped objects such as symbols. 

 



204  Pictures, Lines, and Shapes 

 

To add a custom connection point (with tool): 

1. Select an object. 

2. Select the  Connection Point Tool on the Connector Tools flyout 
(Tools toolbar). 

3. Click at a chosen location to place the custom connection point (inside 
or outside the object). The custom connection point appears in blue. 

To view the connection points again you have to hover over the object which 
was selected while the connection point was created. Remember to enable either 
the Connector Tool or Elbow Connector Tool in advance. 

Editing connection points and connectors 

•  To move a custom connection point, select the object to which it 
is associated and drag the point with the Connection Point Tool. 

•  To delete a custom connection point you've added, use the 
Connection Point Tool to click the object to which the connection 
point was associated, click the connection point you want to delete, 
and then press Delete. Default nodes are fixed and can't be deleted.  

•  To move, reshape, or detach/reattach a connector, use the 
Pointer Tool to drag individual nodes. Drag the end node of a 
connector to detach or reattach it. (See Drawing and editing lines on 
p. 176). 

As connectors are treated as ordinary lines, you can color them (see p. 207) and 
format them with the Line tab to add arrows, feathers, or other decorative line 
end. (See Setting line properties on p. 180.) 



 

 

Color, Fills, and 
Transparency 7 
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Applying solid colors 
PagePlus offers a number of ways to apply solid colors to objects of different 
kinds: 

• You can apply solid colors to an object's line or fill. As you might 
expect, QuickShapes and closed shapes (see Drawing and editing 
shapes on p. 182) have both line and fill properties, whereas straight 
and freehand lines have only a line property. 

• Characters in text objects can have fill color or highlight color. Text 
frames and table cells can have a background fill independent of the 
characters they contain. 

• You can colorize a paint-type (bitmap) picture—that is, recolor it to 
use a different color. If you recolor a full-color picture, the colors will 
convert to tints or shades of the specified color. You can also apply 
tinting to a full-color picture to produce a low-intensity picture (useful 
for backgrounds behind text). 

You can use the Color tab, Swatches tab or a dialog box to apply solid colors to 
an object.  

To apply a solid color via the Color tab:  

1. Select the object(s) or highlight a range of text. 

2. Click the Color tab and select one of several color modes (RGB, 
CMYK, or HSL) from the drop-down list. 

3. Click the  Fill,  Line, or  Text button at the top of the 
tab to determine where color will be applied. The color of the 
underline reflects the color of your selected object. For selected frame 
text, the Fill will be the background text color (but not the frame's 
background color). 

4. Select a color from the color spectrum or sliders depending on color 
mode selected. 

 











































228  Printing and Publishing 

 

Even if the publication isn't set up as a poster or banner, you can use tiling and 
scaling settings (see "Tiling" below) to print onto multiple sheets from a 
standard size page. Each section or tile is printed on a single sheet of paper, and 
the various tiles can then be joined to form the complete page. To simplify 
arrangement of the tiles and to allow for printer margins, you can specify an 
overlap value. 

Scaling 

• Under "Special Printing" on the Print dialog's Layout tab, set the "As 
in document - % Scale factor" option to specify a custom scaling 
percentage. The default is 100% or normal size. To scale your work to 
be printed at a larger size, specify a larger value; to scale down, 
specify a smaller value. Check Fit Many to have PagePlus fit as many 
pages as possible on each sheet—for example, two A5 pages on a 
landscape A4 sheet.  

• Set "Scale to fit paper size" values to adjust artwork automatically to 
fit neatly on the printed page.  

• Note that the Fit Many option ignores printer margins, while Scale to 
Fit takes them into account. So if you use Fit Many, make sure your 
page layout borders don't extend beyond the printable region.  

Printing thumbnails 

• Under "Special Printing" on the Print dialog's Layout tab, set the 
"Print as thumbnails" option to print multiple pages at a reduced size 
on each printed sheet, taking printer margins into account. Specify the 
number of thumbnails per sheet in the value box.  

PagePlus will print each page of the publication at a reduced size, with the 
specified number of small pages or "thumbnails" neatly positioned on each 
printed sheet. 

Multiple pages 

• Under "Multiple pages per Sheet" on the Print dialog's Layout tab, 
select an option.  
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The multiple page options are enabled when you are working with a page from 
the Small Publications category in Page Setup. You can select the number of 
times to repeat each page, and tell PagePlus to skip a certain number of regions 
on the first sheet of paper. Skipping regions is useful if, for example, you've 
already peeled off several labels from a label sheet, and don't want to print on 
the peeled-off sections. Check the Preview window to see how the output will 
look. 

• If you haven't set up the publication as a Small Publication, but still 
want to print multiple pages per sheet, try using the Fit Many option 
(see "Scaling" above). Note that this option ignores printer margins 
and doesn't change the imposition (orientation) of output pages. 

Tiling 

• Under "Tiling" on the Print dialog's Layout tab, check the Print tiled 
pages option to print large (or enlarged) pages using multiple sheets of 
paper.  

• Set the % Scale factor to print at a larger size (e.g. 300%). 

Each section or tile is printed on a single sheet of paper; the various tiles can 
then be joined to form the complete page. Use this option for printing at larger 
sizes than the maximum paper size of your printer, typically for creating banners 
and posters. To simplify arrangement of the tiles and to allow for printer 
margins, you can specify an overlap value. 

Exporting PDF files 
PDF (short for Portable Document Format) is a cross-platform WYSIWYG file 
format developed by Adobe to handle documents in a device- and platform-
independent manner. The format has evolved into a worldwide standard for 
document distribution which works equally well for online or professional 
electronic publishing. 

To export your publication as a PDF file: 

1. Prepare the publication following standard print publishing guidelines, 
and taking the distribution method into account.  

2. (Optional) Insert hyperlinks as needed, for example to link table of 
contents entries to pages in the document.  
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3. (Optional) To create pop-up annotations, insert PageHints as needed. 

4. (Optional) Once the publication is final, prepare a bookmark list (see 
below).  
Note: Bookmarks appear as a separate list in a special pane when the 
PDF file is viewed. They can link to a specific page or to an anchor 
(for example, a piece of text or a graphic object) in your publication. 

5. Click  Publish PDF on the Standard toolbar. 

6. From the dialog, check your export settings. For a detailed explanation 
of each export setting see PagePlus Help.  

7. Click OK to proceed to export.  

If you checked Preview PDF file in Acrobat, the resulting PDF file appears in 
the version of Adobe Reader installed on your system. 

Creating a PDF bookmark list 

 

Bookmarks are optional links 
that appear in a separate pane of 
the Adobe Reader when a PDF 
file is displayed.  

Typically, a bookmark links to a specific location such as a section heading in 
the publication, but it can also link to a whole page. You can insert bookmarks 
by hand, or PagePlus can apply automatic generation to produce a nested 
bookmark list up to six levels deep, derived from named styles in your 
publication.  
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A Bookmark Manager enables you to view all your bookmarks at a glance, 
organize them into a hierarchy of entries and subentries, and create, modify or 
delete existing bookmarks as needed. 

To use styles to automatically generate bookmarks:  

1. Decide which named styles you want to designate as headings at each 
of up to six levels. 

2. Check your publication to make sure these styles are used 
consistently. 

3. Choose Bookmark Manager... from the Tools menu and click 
Automatic.... 

In the dialog, you'll see a list of all the style names used in your publication. 

4. Check boxes to include text of a given style as a heading at a 
particular level (1 through 6). For example, you could include all text 
using the "Heading" style as a first-level heading. To remove all 
bookmarks in the list, clear all check boxes.  

5. Click OK to generate bookmarks. 

The mechanics of creating a PDF bookmark list by hand are simple. For 
example, bookmarking a specific location (for example, a piece of text or a 
graphic object) entails placing an anchor at that location; the anchor serves as 
the target for the bookmark link.  

To insert bookmarks by hand: 

1. (Optional) To bookmark a specific location in the publication, first 
place the cursor at that point or select an object. You can select a 
range of text (for example, a section heading) to use it as the actual 
text of the bookmark. 

2. Click Bookmark... from the Insert menu. 
- or - 
Choose Bookmark Manager... from the Tools menu. In the 
bookmark tree, display the entry below which you want to create the 
new bookmark. (Check Create as sub-entry if you want the new 
bookmark nested as a "child" of the selected entry.) Then click the 
Create... button. 
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3. In the Create Bookmark dialog, the Text field shows the range of text 
you selected if any (for example, a section heading). You can leave 
this if it's suitable for the bookmark text or edit it as needed; otherwise 
enter new text if the field is empty. 

4. Click to select the bookmark destination type, then enter the 
destination. 
• To bookmark a specific location, choose An anchor in your 
publication. To place a new anchor at the cursor location, select 
<Anchor at current selection> from the list below. You'll be 
prompted to enter an anchor name (with the bookmark text as the 
default); edit the name if you like and click OK. To bookmark a 
previously placed anchor, simply choose it from the list. 
• To bookmark a specific page in the publication, select A page in 
your publication and select the target page number. 

5. Click OK to confirm your choices. 

To delete bookmarks and anchors: 

1. Choose Bookmark Manager... from the Tools menu.  

2. In the bookmark tree, select an entry for deletion, then click the 
Remove button. You'll be asked if you want to remove unused 
anchors. 

- or - 

1. Select the object which has a bookmark that you wish to remove. 

2. Click Bookmark... from the Insert menu (or Insert Bookmark... 
from the right-click menu). 

3. In the Insert Bookmark dialog, click the Delete Anchor button.  

4. From the dialog, you can either leave or delete all bookmarks or 
hyperlinks to the anchor independently of each other. Click Yes or No 
as appropriate. 

Unlike hyperlinks, bookmarks also work as actual links within PagePlus 
publications. You can use the Bookmark Manager as a jumping-off point to any 
bookmarked entry. 
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Sharing by email 
PagePlus lets you share your publication as native PagePlus publication (.ppp) 
via an email file attachment. 

To share your PagePlus publication: 

1. With your publication open and in the currently active window, select 
Send... from the File menu. 
 
If you have multiple email programs and they are not loaded, a 
Choose Profile dialog lets you select your email program of choice, 
then a new email message is displayed with document attached. If 
already loaded, your email program automatically attaches your 
publication to a new email message. 

2. Add the recipient's valid email address to the To... field (or 
equivalent). 

3. Select the Send button (or equivalent) on your email program as for 
any other email message. 

 An Internet connection is required for the emailing of 
publications. 
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2D 

filter effects, 186 
3D 

filter effects, 190 
Instant 3D, 194 
Styles tab for effects, 190 

adjustment (of pictures), 168 
Adobe PDF files 

bookmark lists in, 230 
exporting, 229 

albums 
photo, 160 
searching Media Bar, 162 

alignment 
of line stroke, 180 
of objects, 65 
using dynamic guides, 61 

anchoring (objects), 73 
anchors 

creating, 75 
properties, 77 

artistic text, 103 
creating, 104 
editing, 105 
on a path, 105 
resizing, 104 

Artistic Text Tool, 104, 106 
AutoCorrect, 132 
AutoFit 

to table row/column cell 
contents, 141 

AutoFlow, 99, 100 
of frame text, 100 
of images, 161 

AutoFormats (table/calendar), 142 
automatic text-fitting, 99 
background (master page), 31 
banners, 29 

printing, 227 
setting up, 20 

bevel effect, 186 
bitmap transparency, 217 
bitmaps. See pictures 
bleed area guides, 44 
bmp images, 156 
booklets, 29 

printing, 227 
bookmarks 

for PDF files, 230 
borders, 81 
bulleted lists, 122, 127 
bullets and numbering, 127 
Bump Map effects, 192 
Calendar Event Manager, 144 
Calendar Wizard, 143 
calendars, 143 

events for, 146 
public holidays for, 145 

calligraphic lines, 180 
Cap setting (lines), 181 
cell properties (tables), 143 
character styles, 120 
characters 

special 
displaying, 109 

Clear formatting, 113, 124 
Clipboard 

copy and paste to and from, 58 
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closing 
PagePlus, 23 
publications, 23 

color 
applying gradient, 212 
applying solid, 207 
schemes, 209 

Color tab, 180, 207 
column 

and row guides, 45 
blinds, 96 
margins, 96 

Combine Curves, 73 
Conical transparency, 217 
connection points, 202 

editing, 204 
Connector Tool, 202 
connectors, 202 

creating, 203 
types of, 202 

constraining movement of objects, 
63 

correction lists, 132 
Crop object to wrap outline, 127 
Crop to Shape, 71 
Crop tools, 70 
cropping objects, 70 
curves. See lines 
cutout, 162 
dashed lines, 180 
Decrease level, 130 
Default paragraph font, 121 
default properties, 24 
deforming (Mesh Warp), 80 
design templates, 16 

themed, 17 
designs 

saving, 199 
dictionary 

personal (spell-checking), 133 
digital cameras, 175 
dimensionality (Instant 3D), 194 
dimensions 

setting for publication, 29 
distributing 

objects, 66 
dot grid, 49 

setting units, 49 
snapping to, 60 

double lines, 180 
draw-type images 

importing, 156 
Drop Cap, 122 
duplex printing (manual), 226 
dynamic guides, 61 
Edit Wrap button, 126 
editing text, 108, 113 
effects 

2D filter, 186 
3D filter, 190 
Instant 3D, 194 
pictures, 168 

Elliptical transparency, 217 
email 

hyperlinking to an address, 147 
sharing publications by, 233 

embedding vs. linking, 158 
envelope, 80 

mesh warp, 80 
events (calendar), 146 
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exporting 
as PDF, 229 
objects as a picture, 67 

extracting images, 162 
facing pages, 30 
features 

key, 4 
fill properties, 180 
Fill Tool, 213 
fills 

bitmap, 213 
gradient, 212 
solid, 207 

filter effects, 186, 190 
filters, 168 

applying, 170 
masking with, 172 

Find & Replace, 112 
Fit Text to Curve, 107 
flashes, 86 
flipping objects, 69 
folded publications, 29 

printing, 227 
setting up, 20 

fonts 
assigning, 115 
dynamic installation of, 119 
FontManager, 119 
previewing, 115 
replace common, 116 
setting, 113, 114 
substituting, 22, 117 

footers, 50 
formatting 

clear text, 113 

frame effect (border), 81 
frames 

applying gradient/bitmap fill, 
212 

applying transparency, 216 
for pictures, 156 
linking, 101 
margins for, 92 
picture, 153 
setup and layout, 96 

Gallery tab, 199 
gradient 

color fills, 212 
applying, 212 
editing, 215 

transparency, 217 
grammar 

checking with Proof Reader, 
134 

grid (dot), 49 
groups 

creating, 62 
multiple selections for, 56 
ungrouping, 62 

guides, 44 
dynamic, 61 
ruler, 46 
snapping to, 60 
sticky, 47 

HD photo, 156 
headers and footers, 50 
highlighter effect, 207 
hyperlinks 

adding to Web page, 147 
Image Cutout Studio, 162 
images. See pictures 
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importing 
paint- and draw-type images, 

156 
text, 91 
TWAIN images, 175 

imposition 
of folded publications, 227 

Increase level, 122, 130 
indents 

setting, 110 
index 

creating, 149 
installation, 10 
interface 

rulers, 47 
setting units, 47 
view options, 32 

Join setting (lines), 181 
joining objects, 78 
jpg 

importing, 156 
key features, 4 
layers, 38 

adding, 40 
assigning master pages to, 42 
deleting, 40 
ordering, 40 
properties of, 43 
selecting, 40 
selecting objects on, 41 
viewing, 40 

layout 
theme, 17 

layout guides, 44 
setting, 44 

showing/hiding, 46 
snapping to, 60 

layout tools, 44 
dot grid, 49 
guides, 45 
rulers, 47 
snapping, 60 

Learning Zone, 15 
lighting 

3D Effect, 193 
line properties, 180 
Linear transparency, 217 
lines 

closing (to make shapes), 184 
combining, 72 
dashed, 180 
double, 180 
drawing, 176, 177 
editing, 176, 179 
fitting text to, 106 
setting default properties, 24 
stroke alignment for, 180 

linking text frames, 101 
linking vs. embedding, 158 
lists 

bulleted, 127 
multi-level, 129 
numbered, 127 

logos, 84 
converting objects to, 85 

LogoStudio, 84 
margin guides, 45 
margins 

setting, 44 
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masking (for picture 
adjustment/effects), 172 

master pages 
adding and removing, 36 
and layers, 41 
assigning, 37 
headers and footers on, 50 
overview, 31 
page numbers on, 50 
viewing and editing, 35 

measuring objects, 47, 49 
Media Bar, 158 
mesh warp, 80 
metafiles 

exporting, 67 
importing, 156 
Serif, 67 

moving 
objects, 63 

multi-level lists, 129 
multilingual spell-checking, 133 
Multi-page view, 34 
multiple pages 

print preview, 223 
printing, 228 
viewing, 34 

multiple selections, 56 
named styles, 121 
navigation, 35 
Normal view, 34 
numbered lists, 127 
numbering 

pages, 50 
object styles, 196 

saving, 198 

objects 
aligning, 65 
anchoring, 73 
applying mesh warp, 80 
applying schemes to, 210 
converting to logos, 85 
converting to pictures, 67 
copying, pasting, and 

duplicating, 58 
cropping, 70 
distributing, 66 
flipping, 69 
joining, 78 
measuring, 47, 49 
moving, 63 
ordering, 65 
pasting formatting of, 60 
replicating, 59 
resizing, 63 
reusing in other publications, 

199 
rotating, 68 
selecting 

individual, 55 
multiple, 56 

setting default properties, 24 
snapping, 60 

opening an existing publication, 21 
ordering 

objects, 65 
outlines 

filter effect, 188 
object, 78 

Page Manager, 36 
Page Setup, 29 
page size and orientation, 29 
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pages, 50 
adding, removing, and 

rearranging, 36 
viewing, 32, 35 

Pages tab, 35, 36 
paint-type images 

importing, 156 
paragraphs, 113 

alignment, 113 
setting indents for, 110 
setting tab stops for, 111 
styles, 120 

Paste Format, 60 
Paste Format Plus, 60 
pasteboard area, 33 
path text, 105 
paths (around objects), 180 
Pattern Map effects, 192 
PDF files 

adding bookmarks, 230, 231 
publishing, 229 

PhotoLab, 168 
photos. See pictures 
pictures 

adding via Media Bar to page, 
161 

adjustments for, 168 
anchoring, to text, 73 
borders for, 81 
colorizing, 207 
converting objects to, 67 
default sizes, 65 
deforming (Mesh Warp), 80 
effects for, 168 
exporting objects as, 67 
extracting parts of, 162 

frames for, 153 
importing, 156, 157 
Media toolbar for, 158 
size/resolution, 157 
wrapping text around, 126 

png 
importing, 156 

point size 
setting, 113 

Pointer Tool, 55 
posters, 29 

printing, 227 
setting up, 20 

previewing 
the printed page, 223 

printing, 224 
manual duplex, 226 
multiple pages, 228 
of banners, posters, booklets, 

and thumbnails, 227 
PDF files, 229 
previewing the page, 223 
saving print profiles, 225 

profiles 
saving print, 225 
workspace, 15 

proofing tools 
previewing the printed page, 

223 
Proof Reader, 134 
Spell Checker, 133 
Thesaurus, 135 

public holidays (calendar), 145 
publications 

creating, from design templates, 
16 
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displaying, 32 
layout guides, 45 
master pages, 31 
opening existing, 21 
saving, 22 
setting dimensions, 29 
sharing by email, 233 
starting from scratch, 20 
swapping between, 22 
working with multiple, 22 

publishing PDF files, 229 
QuickShape Tool, 182 
raster images 

importing, 156 
readability 

checking with Proof Reader, 
134 

reapply styles, 125 
reflection maps (filter effect), 193 
reflections (filter effect), 188 
registration, 3 
replicating 

objects, 59 
resizing, 63 

using dynamic guides, 61 
retouching (pictures), 172 
reverting to saved version, 22 
Rotate Tool, 55, 68 
rotating 

objects, 68 
row and column guides, 44, 45 
ruler guides, 45, 46 
rulers, 47 

setting units for, 47 
Save Defaults, 25 

saving, 22 
scaling 

printing effect, 228 
scanned images, 175 
schemes 

color, 209 
selecting 

objects, 55 
text, 108 

Serif MetaFile Format (smf), 67, 
156 

Shade/Tint slider, 208 
Shadow Tool, 188 
shapes 

anchoring, to text, 73 
applying transparency, 216 
closing, 184 
combining, 72 
drawing, 182 
fitting text to, 106 
gradient/bitmap fills for, 212 
setting default properties, 24 
solid fills for, 207 

skewed shadows, 188 
snapping objects, 60 
solid transparency, 217 
special effects, 190 
spelling 

AutoCorrect, 131 
Spell Checker, 133 

Split Curves, 73 
stacking order, 65 
standalone text, 103 
Start New Publication, 20 
Startup Wizard, 15, 20 
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sticky guides, 47 
story text, 92 

flowing in frame sequence, 93, 
98 

Straight Line Tool, 178 
stroke alignment, 180 
style (of font) 

setting, 113 
Style Attributes Editor, 60, 198 
styles 

object, 196 
text, 120 

assigning numbers to, 131 
named, 121 
previewing, 120 
reapply, 125 

substituting fonts, 117 
Swatches tab, 180, 208, 212 
switching 

between publication windows, 
22 

system requirements, 10 
tab stops, 111 
table of contents 

creating, 148 
for PDF file, 230 

Table Tool, 138 
tables 

anchoring, to text, 73 
Autofit to row/column cell 

contents, 141 
cell properties, 143 
distribute rows/columns evenly 

in, 141 
manipulating, 138 
overview, 136 

replicating cell contents, 142 
set row height/column width in, 

140 
tagging, 162 
templates (design), 16 
text 

adding to text frame, 95 
applying fonts to, 114 
applying transparency, 216 
artistic (standalone), 103 
AutoCorrect, 132 
changing color or shading of, 

207 
copying, 110 
editing on the page, 108 
Find & Replace, 112 
fitting to frames, 99 
formatting in PagePlus, 113 
frames, 92 
importing from file, 91 
on a path, 105 
pasting, 110 
selecting, 108 
setting default properties, 24 
setting indents, 110 
setting tab stops, 111 
special effects, 190 
tables (overview), 136 
using gradient and bitmap fills 

on, 212 
text frames, 92 

anchoring, to text, 73 
creating, 95 
linking/unlinking, 101 
setting default properties, 24 

Text Manager, 98 
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Text Style Palette, 25 
text styles, 120 

numbering, 131 
remove formatting, 124 
replace common, 125 

text wrap, 126 
theme layouts, 17 
Thesaurus, 135 
thumbnails 

printing, 228 
tiling 

printing effect, 229 
tinting, 208 
Tool 

Artistic Text, 104 
Connection Point, 202 
Connector, 202 
Fill, 213 
Irregular Crop, 71 
Pointer, 55 
QuickShape, 182 
Rotate, 55, 68 
Shadow, 188 
Square Crop, 70 
Table, 138 
Transparency, 218 

Transform tab, 63, 64 
transparency 

applying, 217 
filter effect, 192 
gradient, 218 

Transparency tab, 217 
Transparency Tool, 218 
TWAIN (camera/scanner) source, 

175 

Unicode text, 112 
Update Object Default, 24 
vector images 

importing, 156 
vertical alignment, 113 
view options, 33 
Warp tools, 80 
warping objects, 80 
Welcome!, 3 
word processor files, 91 
workspace 

profiles, 15 
wrap outline 

to crop object, 70 
wrapping text around objects, 126 
WritePlus, 149 
zero point, 48 
zoom view options, 33 
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